Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About IP Version Numbers Last Updated 2021-01-28 Note In the Internet Protocol (IP) [RFC 791]; [RFC 8200] there is a field to identify the version of the internetwork general protocol. This field is 4 bits in size. Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registry Included Below • IP Version Numbers IP Version Numbers Registration Procedure(s) Standards Action Reference [RFC 2780] Available Formats [IMG] CSV Decimal Keyword Version Reference 0-1 Reserved [Jon_Postel]; [RFC 4928] 2-3 Unassigned [Jon_Postel] 4 IP Internet Protocol [RFC 791]; [Jon_Postel] 5 Reserved (Historic) [RFC 1819]; [Moving IP versions 5, 8, and 9 to Historic] 6 IPv6 Internet Protocol version 6 [RFC 8200] 7 Reserved (Historic) [RFC 1475]; [RFC 6814] 8 Reserved (Historic) [RFC 1621]; [Moving IP versions 5, 8, and 9 to Historic] 9 Reserved (Historic) [RFC 1347]; [Moving IP versions 5, 8, and 9 to Historic] 10-14 Unassigned [Jon_Postel] 15 Reserved [Jon_Postel] Contact Information ID Name Contact URI Last Updated [Jon_Postel] Jon Postel mailto:postel&isi.edu Licensing Terms