Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About tel URI Parameters Created 2008-07-10 Last Updated 2026-10-20 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registry Included Below • tel URI Parameters tel URI Parameters Registration Procedure(s) Specification Required Expert(s) Vijay Gurbani Reference [RFC 5341] Available Formats [IMG] CSV Parameter Name Predefined Values Reference isub Constrained [RFC 3966] isub-encoding Constrained [RFC 4715]; [3GPP TS 24.229]; [Lionel_Morand] ext Constrained [RFC 3966] phone-context Constrained [RFC 3966] enumdi No value [RFC 4759] npdi No value [RFC 4694] rn Constrained [RFC 4694] rn-context Constrained [RFC 4694] cic Constrained [RFC 4694] cic-context Constrained [RFC 4694] tgrp Constrained [RFC 4904] trunk-context Constrained [RFC 4904] premium-rate Constrained [3GPP TS 24.229 12.14.0 (cf subclause 7.2A.17)]; [Dongwook_Kim] verstat Constrained [3GPP TS 24.229 v.14.5.0 sub-clause 7.2A.20]; [Dongwook_Kim] Contact Information ID Name Contact URI Last Updated [Dongwook_Kim] Dongwook Kim mailto:info&3gpp.org 2026-10-20 [Lionel_Morand] Lionel Morand mailto:lionel.morand&orange.com 2023-05-03 Licensing Terms