Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Stringprep Profiles Created 2003-01-02 Last Updated 2017-10-09 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registry Included Below • Stringprep Profiles Stringprep Profiles Registration Procedure(s) IETF Review Reference [RFC 3454] Available Formats [IMG] CSV Version Status Profile Name Reference 1 Current iSCSI [RFC 3722] 1 Current Nameprep [RFC 3491] 1 Not Current Nodeprep [RFC 6122]; [RFC 7622] 1 Current Policy MIB Stringprep [RFC 4011] 1 Not Current Resourceprep [RFC 6122]; [RFC 7622] 1 Not Current SASLprep [RFC 4013]; [RFC 8265] 1 Current trace [RFC 4505] Licensing Terms