Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Security Parameters Index (SPI) Parameters Last Updated 2010-04-28 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registry Included Below • Security Parameters Index (SPI) Security Parameters Index (SPI) Registration Procedure(s) RFC Required Reference [RFC 1826][RFC 2402][RFC 2406][RFC 4302][RFC 4303] Note The Security Parameters Index is a 32-bit number used to identify the security association of a datagram in certain security procedures [RFC 1826]; [RFC 1827]. The first 256 SPI values are assigned by the IANA and listed here. Available Formats [IMG] CSV Number Description Reference 0 Reserved - Used to indicate that no security association has been established [RFC 4302]; [RFC 4303] 1 SKIP [Tom_Markson] 2 WESP [RFC 5840] 3-255 Unassigned Contact Information ID Name Contact URI Last Updated [Tom_Markson] Tom Markson mailto:markson&osmosys.incog.com 1995-08 Licensing Terms