Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Registry for the Session Initiation Protocol (SIP) NAPTR Resource Record Services Field Created 2002-05-07 Last Updated 2014-01-31 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registry Included Below • SIP Table of Mappings From Service Field Values to Transport Protocols SIP Table of Mappings From Service Field Values to Transport Protocols Registration Procedure(s) Standards Action Reference [RFC 3263] Available Formats [IMG] CSV Services Field Protocol Reference SIP+D2T TCP [RFC 3263] SIPS+D2T TCP [RFC 3263] SIP+D2U UDP [RFC 3263] SIP+D2S SCTP [RFC 3263] SIPS+D2S SCTP [RFC 4168] SIP+D2W WS [RFC 7118] SIPS+D2W WS [RFC 7118] Licensing Terms