Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Session Initiation Protocol (SIP) Parameters Created 2002-01 Last Updated 2026-10-20 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registries Included Below • Header Fields • Reason Protocols • Option Tags • Warning Codes (warn-codes) • Methods and Response Codes • Response Codes • SIP Privacy Header Field Values • Security Mechanism Names • Compression Schemes • SIP/SIPS URI Parameters • Header Field Parameters and Parameter Values • URI Purposes • Resource-Priority Namespaces • Resource-Priority Priority-values • Namespace: drsn • Namespace: dsn • Namespace: q735 • Namespace: ets • Namespace: wps • Namespace: dsn-000000 • Namespace: dsn-000001 • Namespace: dsn-000002 • Namespace: dsn-000003 • Namespace: dsn-000004 • Namespace: dsn-000005 • Namespace: dsn-000006 • Namespace: dsn-000007 • Namespace: dsn-000008 • Namespace: dsn-000009 • Namespace: drsn-000000 • Namespace: drsn-000001 • Namespace: drsn-000002 • Namespace: drsn-000003 • Namespace: drsn-000004 • Namespace: drsn-000005 • Namespace: drsn-000006 • Namespace: drsn-000007 • Namespace: drsn-000008 • Namespace: drsn-000009 • Namespace: rts-000000 • Namespace: rts-000001 • Namespace: rts-000002 • Namespace: rts-000003 • Namespace: rts-000004 • Namespace: rts-000005 • Namespace: rts-000006 • Namespace: rts-000007 • Namespace: rts-000008 • Namespace: rts-000009 • Namespace: crts-000000 • Namespace: crts-000001 • Namespace: crts-000002 • Namespace: crts-000003 • Namespace: crts-000004 • Namespace: crts-000005 • Namespace: crts-000006 • Namespace: crts-000007 • Namespace: crts-000008 • Namespace: crts-000009 • Namespace: esnet • Namespace: mcpttp • Namespace: mcpttq • Identity Parameters • Identity-Info Algorithm Parameter Values • SIP Forum User Agent Configuration Parameters • Service-ID/Application-ID Labels • Info Packages Registry • SIP Configuration Profile Types • Geolocation-Error Codes • Reason Codes • Proxy-Feature Feature-Capability Indicator Trees • Global Feature-Capability Indicator Registration Tree • SIP Feature-Capability Indicator Registration Tree • Priority Header Field Values • SIP Transport • UUI Packages • UUI Content Parameters • UUI Encoding Parameters • Push Notification Service (PNS) • SIP AlertMsg-Error Codes Header Fields Expert(s) Adam Roach Reference [RFC 3261][RFC 5727] Note The table below lists the header fields currently defined for the Session Initiation Protocol (SIP) [RFC 3261]. Some headers have single-letter compact forms ([Section 7.3 of RFC 3261]). Header field names are case-insensitive. Standard header fields and messages MUST NOT begin with the leading characters "P-". Existing "P-" header field registrations are considered grandfathered, but new registrations of Informational header fields should not begin with the leading characters "P-" (unless the "P-" would preserve compatibility with an pre-existing unregistered usage of the header field, at the discretion of the Designated Expert). Short forms of header fields MUST only be assigned to standards track header fields. At the discretion of the Designated Expert, a header registration may require a Standards Action. Available Formats [IMG] CSV Range Registration Procedures Informational Header Expert Review Standard Header Standards Action Header Name compact Reference Accept [RFC 3261] Accept-Contact a [RFC 3841] Accept-Encoding [RFC 3261] Accept-Language [RFC 3261] Accept-Resource-Priority [RFC 4412] Additional-Identity [3GPP TS 24.229 v16.7.0]; [Dongwook_Kim] Alert-Info [RFC 3261] AlertMsg-Error [RFC 8876] Allow [RFC 3261] Allow-Events u [RFC 6665] Answer-Mode [RFC 5373] Attestation-Info [3GPP TS 24.229 v15.11.0]; [Dongwook_Kim] Authentication-Info [RFC 3261] Authorization [RFC 3261] Call-ID i [RFC 3261] Call-Info [RFC 3261] Cellular-Network-Info [3GPP TS 24.229 v13.9.0]; [Dongwook_Kim] Contact m [RFC 3261] Content-Disposition [RFC 3261] Content-Encoding e [RFC 3261] Content-ID [RFC 8262] Content-Language [RFC 3261] Content-Length l [RFC 3261] Content-Type c [RFC 3261] CSeq [RFC 3261] Date [RFC 3261] DC-Info [3GPP TS 24.229 v19.4.1]; [Dongwook_Kim] Encryption (Deprecated) [RFC 3261] Error-Info [RFC 3261] Event o [RFC 6665]; [RFC 6446] Expires [RFC 3261] Feature-Caps [RFC 6809] Flow-Timer [RFC 5626] From f [RFC 3261] Geolocation [RFC 6442] Geolocation-Error [RFC 6442] Geolocation-Routing [RFC 6442] Hide (Deprecated) [RFC 3261] History-Info [RFC 7044] Identity y [RFC 8224] Identity-Info (deprecated by [RFC 8224]) [RFC 8224] Info-Package [RFC 6086] In-Reply-To [RFC 3261] Join [RFC 3911] Max-Breadth [RFC 5393] Max-Forwards [RFC 3261] MIME-Version [RFC 3261] Min-Expires [RFC 3261] Min-SE [RFC 4028] Organization [RFC 3261] Origination-Id [3GPP TS 24.229 v15.11.0]; [Dongwook_Kim] P-Access-Network-Info [RFC 7315] P-Answer-State [RFC 4964] P-Asserted-Identity [RFC 3325] P-Asserted-Service [RFC 6050] P-Associated-URI [RFC 7315] P-Called-Party-ID [RFC 7315] P-Charge-Info [RFC 8496] P-Charging-Function-Addresses [RFC 7315] P-Charging-Vector [RFC 7315] P-DCS-Trace-Party-ID [RFC 5503] P-DCS-OSPS [RFC 5503] P-DCS-Billing-Info [RFC 5503] P-DCS-LAES [RFC 5503] P-DCS-Redirect [RFC 5503] P-Early-Media [RFC 5009] P-Media-Authorization [RFC 3313] P-Preferred-Identity [RFC 3325] P-Preferred-Service [RFC 6050] P-Private-Network-Indication [RFC 7316] P-Profile-Key [RFC 5002] P-Refused-URI-List [RFC 5318] P-Served-User [RFC 5502]; [RFC 8498] P-User-Database [RFC 4457] P-Visited-Network-ID [RFC 7315] Path [RFC 3327] Permission-Missing [RFC 5360] Policy-Contact [RFC 6794] Policy-ID [RFC 6794] Priority [RFC 3261] Priority-Share [3GPP TS 24.229 v13.16.0]; [Dongwook_Kim] Priority-Verstat [3GPP TS 24.229]; [Lionel_Morand] Priv-Answer-Mode [RFC 5373] Privacy [RFC 3323] Proxy-Authenticate [RFC 3261] Proxy-Authorization [RFC 3261] Proxy-Require [RFC 3261] RAck [RFC 3262] Reason [RFC 3326] Reason-Phrase Reserved to avoid conflict with [RFC 6873]. [Adam_Roach] Record-Route [RFC 3261] Recv-Info [RFC 6086] Refer-Events-At [RFC 7614] Refer-Sub [RFC 4488] Refer-To r [RFC 3515] Referred-By b [RFC 3892] Reject-Contact j [RFC 3841] Relayed-Charge [3GPP TS 24.229 v12.14.0]; [Dongwook_Kim] Replaces [RFC 3891] Reply-To [RFC 3261] Request-Disposition d [RFC 3841] Require [RFC 3261] Resource-Priority [RFC 4412] Resource-Share [3GPP TS 24.229 v13.7.0]; [Dongwook_Kim] Response-Key (Deprecated) [RFC 3261] Response-Source [3GPP TS 24.229 v15.11.0]; [Dongwook_Kim] Restoration-Info [3GPP TS 24.229 v12.14.0]; [Dongwook_Kim] Retry-After [RFC 3261] Route [RFC 3261] RSeq [RFC 3262] Security-Client [RFC 3329] Security-Server [RFC 3329] Security-Verify [RFC 3329] Server [RFC 3261] Service-Interact-Info [3GPP TS 24.229 v13.18.0]; [Dongwook_Kim] Service-Route [RFC 3608] Session-Expires x [RFC 4028] Session-ID [RFC 7989] SIP-ETag [RFC 3903] SIP-If-Match [RFC 3903] Subject s [RFC 3261] Subscription-State [RFC 6665] Supported k [RFC 3261] Suppress-If-Match [RFC 5839] Target-Dialog [RFC 4538] Timestamp [RFC 3261] To t [RFC 3261] Trigger-Consent [RFC 5360] Unsupported [RFC 3261] User-Agent [RFC 3261] User-to-User [RFC 7433] Via v [RFC 3261]; [RFC 7118] Warning [RFC 3261] WWW-Authenticate [RFC 3261] Reason Protocols Registration Procedure(s) Specification Required Expert(s) Christer Holmberg Reference [RFC 3326] Available Formats [IMG] CSV Protocol Value Protocol Cause Reference SIP Status code [RFC 3261] Q.850 Cause value in decimal representation [ITU-T Q.850] Preemption Cause value in decimal [1] [RFC 4411] EMM Cause value in decimal representation [2] [3GPP TS 24.301 subclause 9.9.3.9, Table 9.9.3.9.1]; [_3GPP] ESM Cause value in decimal representation [3] [3GPP TS 24.301 subclause 9.9.4.4, Table 9.9.4.4.1]; [_3GPP] S1AP-RNL Radio network layer cause value in decimal representation [3GPP TS 36.413]; [_3GPP] S1AP-TL Radio network layer cause value in decimal representation [3GPP TS 36.413 subclause 9.2.1.3][4][_3GPP] S1AP-NAS Non-access stratum cause value in decimal representation [3GPP TS 36.413 subclause 9.2.1.3][4][_3GPP] S1AP-MISC Miscellaneous cause value in decimal representation [3GPP TS 36.413 subclause 9.2.1.3][4][_3GPP] S1AP-PROT S1 Protocol cause value in decimal representation [3GPP TS 36.413 subclause 9.2.1.3][4][_3GPP] DIAMETER Cause for protocol failure of GTP-C supporting WLAN, as a representation [3GPP TS 29.274 subclause 8.103][5][_3GPP] in decimal digits of the received binary value. IKEV2 Cause for protocol failure of IKEV2 supporting untrusted WLAN, as a [3GPP TS 29.274 subclause 8.103][6][_3GPP] representation in decimal digits of the received binary value. cause value 1: User ends call cause value 2: RTP/RTCP time-out cause value 3: Media bearer loss RELEASE_CAUSE cause value 4: SIP timeout - no ACK [3GPP TS 24.229] cause value 5: SIP response time-out cause value 6: Call-setup time-out cause value 7: Redirection failure cause value 1: Media bearer or QoS lost FAILURE_CAUSE cause value 2: Release of signalling bearer [3GPP TS 24.229 v14.4.0]; [Dongwook_Kim] cause value 3: Indication of failed resources allocation STIR STIR Error code [RFC 8224] 5GMM Cause value in decimal representation [3GPP TS 24.501 subclause 9.11.3.2]; [_3GPP] 5GSM Cause value in decimal representation [3GPP TS 24.501 subclause 9.11.4.2]; [_3GPP] NGAP-RNL Radio network layer cause value in decimal representation [3GPP TS 38.413 subclause 9.3.1.2]; [_3GPP] NGAP-TL Radio network layer cause value in decimal representation [3GPP TS 38.413 subclause 9.3.1.2]; [_3GPP] NGAP-NAS Non-access stratum cause value in decimal representation [3GPP TS 38.413 subclause 9.3.1.2]; [_3GPP] NGAP-MISC Miscellaneous cause value in decimal representation [3GPP TS 38.413 subclause 9.3.1.2]; [_3GPP] NGAP-PROT S1 Protocol cause value in decimal representation [3GPP TS 38.413 subclause 9.3.1.2]; [_3GPP] Option Tags Registration Procedure(s) Standards Action Reference [RFC 3261][RFC 5727] Note Option tags are used in header fields such as Require, Supported, Proxy-Require, and Unsupported in support of SIP compatibility mechanisms for extensions. The option tag itself is a string that is associated with a particular SIP option (that is, an extension). It identifies the option to SIP endpoints. Note When this registry is modified, the YANG module [iana-sip-option-tags] must be updated as defined in [RFC 10006]. Available Formats [IMG] CSV Name Description Reference This option tag is for reliability of provisional responses. When present in a Supported header, it indicates that 100rel the UA can send or receive reliable provisional responses. When present in a Require header in a request it [RFC 3262] indicates that the UAS MUST send all provisional responses reliably. When present in a Require header in a reliable provisional response, it indicates that the response is to be sent reliably. This option-tag is for indicating support of the 199 Early Dialog Terminated provisional response code. When 199 present in a Supported header of a request, it indicates that the UAC supports the 199 response code. When present [RFC 6228] in a Require or Proxy-Require header field of a request, it indicates that the UAS, or proxies, MUST support the 199 response code. It does not require the UAS, or proxies, to actually send 199 responses. answermode This option tag is for support of the Answer-Mode and Priv-Answer-Mode extensions used to negotiate automatic or [RFC 5373] manual answering of a request. early-session A UA adding the early-session option tag to a message indicates that it understands the early-session content [RFC 3959] disposition. eventlist Extension to allow subscriptions to lists of resources [RFC 4662] explicitsub This option tag identifies an extension to REFER to suppress the implicit subscription and provide a URI for an [RFC 7614] explicit subscription. from-change This option tag is used to indicate that a UA supports changes to URIs in From and To header fields during a [RFC 4916] dialog. The "geolocation-http" option tag signals support for acquiring location information via an HTTP [RFC 2616]. A geolocation-http location recipient who supports this option can request location with an HTTP GET and parse a resulting 200 [RFC 6442] response containing a PIDF-LO object. The URI schemes supported by this option include "http" and "https". The "geolocation-sip" option tag signals support for acquiring location information via the presence event package geolocation-sip of SIP [RFC 3856]. A location recipient who supports this option can send a SUBSCRIBE request and parse a [RFC 6442] resulting NOTIFY containing a PIDF-LO object. The URI schemes supported by this option include "sip", "sips", and "pres". This option tag is used to identify the extension that provides Registration for Multiple Phone Numbers in SIP. gin When present in a Require or Proxy-Require header field of a REGISTER request, it indicates that support for this [RFC 6140] extension is required of registrars and proxies, respectively, that are a party to the registration transaction. This option tag is used to identify the Globally Routable User Agent URI (GRUU) extension. When used in a gruu Supported header, it indicates that a User Agent understands the extension. When used in a Require header field of [RFC 5627] a REGISTER request, it indicates that the registrar is not expected to process the registration unless it supports the GRUU extension. When used with the Supported header field, this option tag indicates the UAC supports the History Information to histinfo be captured for requests and returned in subsequent responses. This tag is not used in a Proxy-Require or Require [RFC 7044] header field, since support of History-Info is optional. ice This option tag is used to identify the Interactive Connectivity Establishment (ICE) extension. When present in a [RFC 5768] Require header field, it indicates that ICE is required by an agent. join Support for the SIP Join Header [RFC 3911] multiple-refer This option tag indicates support for REFER requests that contain a resource list document describing multiple [RFC 5368] REFER targets. norefersub This option tag specifies a User Agent ability of accepting a REFER request without establishing an implicit [RFC 4488] subscription (compared to the default case defined in [RFC 3515]. nosub This option tag identifies an extension to REFER to suppress the implicit subscription and indicate that no [RFC 7614] explicit subscription is forthcoming. This option-tag is used to identify UAs and Registrars which support extensions for Client Initiated Connections. outbound A UA places this option in a Supported header to communicate its support for this extension. A Registrar places [RFC 5626] this option-tag in a Require header to indicate to the registering User Agent that the Registrar used registrations using the binding rules defined in this extension. A SIP UA that supports the Path extension header field includes this option tag as a header field value in a Supported header field in all requests generated by that UA. Intermediate proxies may use the presence of this path option tag in a REGISTER request to determine whether to offer Path service for for that request. If an [RFC 3327] intermediate proxy requires that the registrar support Path for a request, then it includes this option tag as a header field value in a Requires header field in that request. policy This option tag is used to indicate that a UA can process policy server URIs for and subscribe to session-specific [RFC 6794] policies. An offerer MUST include this tag in the Require header field if the offer contains one or more "mandatory" precondition strength-tags. If all the strength-tags in the description are "optional" or "none" the offerer MUST include this [RFC 3312] tag either in a Supported header field or in a Require header field. pref This option tag is used to ensure that a server understands the callee capabilities parameters used in the [RFC 3840] request. This option tag indicates support for the Privacy mechanism. When used in the Proxy-Require header, it indicates privacy that proxy servers do not forward the request unless they can provide the requested privacy service. This tag is [RFC 3323] not used in the Require or Supported headers. Proxies remove this option tag before forwarding the request if the desired privacy function has been performed. recipient-list-invite The body contains a list of URIs that indicates the recipients of the SIP INVITE request [RFC 5366] recipient-list-message The body contains a list of URIs that indicates the recipients of the SIP MESSAGE request [RFC 5365] recipient-list-subscribe This option tag is used to ensure that a server can process the recipient-list body used in a SUBSCRIBE request. [RFC 5367] This option tag is to indicate the ability of the UA to receive recording indicators in media-level or record-aware session-level SDP. When present in a Supported header, it indicates that the UA can receive recording indicators [RFC 7866] in media-level or session-level SDP. replaces This option tag indicates support for the SIP Replaces header. [RFC 3891] resource-priority Indicates or requests support for the resource priority mechanism. [RFC 4412] The option-tag sdp-anat is defined for use in the Require and Supported SIP [RFC 3261] header fields. SIP user sdp-anat agents that place this option-tag in a Supported header field understand the ANAT semantics as defined in [RFC [RFC 4092] 4091]. This option tag indicates support for the Security Agreement mechanism. When used in the Require, or Proxy-Require headers, it indicates that proxy servers are required to use the Security Agreement mechanism. When used in the sec-agree Supported header, it indicates that the User Agent Client supports the Security Agreement mechanism. When used in [RFC 3329] the Require header in the 494 (Security Agreement Required) or 421 (Extension Required) responses, it indicates that the User Agent Client must use the Security Agreement Mechanism. This option tag is for identifying that the SIP session is for the purpose of an RS. This is typically not used in siprec a Supported header. When present in a Require header in a request, it indicates that the UA is either an SRC or [RFC 7866] SRS capable of handling a recording session. This option tag is used to identify the target dialog header field extension. When used in a Require header field, tdialog it implies that the recipient needs to support the Target-Dialog header field. When used in a Supported header [RFC 4538] field, it implies that the sender of the message supports it. This option tag is for support of the session timer extension. Inclusion in a Supported header field in a request or response indicates that the UA is capable of performing refreshes according to that specification. Inclusion in timer a Require header in a request means that the UAS must understand the session timer extension to process the [RFC 4028] request. Inclusion in a Require header field in a response indicates that the UAC must look for the Session-Expires header field in the response, and process accordingly. trickle-ice This option tag is used to indicate that a UA supports and understands Trickle ICE. [RFC 8840] uui This option tag is used to indicate that a UA supports and understands the User-to-User header field. [RFC 7433] Warning Codes (warn-codes) Registration Procedure(s) RFC Required Reference [RFC 3261, Section 27.2] Note Warning codes provide information supplemental to the status code in SIP response messages. Available Formats [IMG] CSV Code Description Reference 300 Incompatible network protocol: One or more network protocols contained in the session description are not available. [RFC 3261] 301 Incompatible network address formats: One or more network address formats contained in the session description are not available. [RFC 3261] 302 Incompatible transport protocol: One or more transport protocols described in the session description are not available. [RFC 3261] 303 Incompatible bandwidth units: One or more bandwidth measurement units contained in the session description were not understood. [RFC 3261] 304 Media type not available: One or more media types contained in the session description are not available. [RFC 3261] 305 Incompatible media format: One or more media formats contained in the session description are not available. [RFC 3261] 306 Attribute not understood: One or more of the media attributes in the session description are not supported. [RFC 3261] 307 Session description parameter not understood: A parameter other than those listed above was not understood. [RFC 3261] 308 Incompatible language specification: Requested languages not supported. Supported languages and media are: [list of supported [RFC 8373] languages and media]. 330 Multicast not available: The site where the user is located does not support multicast. [RFC 3261] 331 Unicast not available: The site where the user is located does not support unicast communication (usually due to the presence of a [RFC 3261] firewall). 370 Insufficient bandwidth: The bandwidth specified in the session description or defined by the media exceeds that known to be available. [RFC 3261] 380 SIPS Not Allowed: The UAS or proxy cannot process the request because the SIPS scheme is not allowed (e.g., because there are [RFC 5630] currently no registered SIPS Contacts). 381 SIPS Required: The UAS or proxy cannot process the request because the SIPS scheme is required. [RFC 5630] 399 Miscellaneous warning: The warning text can include arbitrary information to be presented to a human user or logged. A system [RFC 3261] receiving this warning MUST NOT take any automated action. Methods and Response Codes Registration Procedure(s) Standards Action Reference [RFC 3261][RFC 5727] Available Formats [IMG] CSV Methods Reference ACK [RFC 3261] BYE [RFC 3261] CANCEL [RFC 3261] INFO [RFC 6086] INVITE [RFC 3261]; [RFC 6026] MESSAGE [RFC 3428] NOTIFY [RFC 6665] OPTIONS [RFC 3261] PRACK [RFC 3262] PUBLISH [RFC 3903] REFER [RFC 3515] REGISTER [RFC 3261] SUBSCRIBE [RFC 6665] UPDATE [RFC 3311] Response Codes Registration Procedure(s) RFC Required Reference [RFC 3261] Note All response codes below are defined by [RFC 3261] unless otherwise noted. 1xx: Provisional 2xx: Successful 3xx: Redirection 4xx: Request Failure 5xx: Server Failure 6xx: Global Failures Available Formats [IMG] CSV Response Code Description Reference 100 Trying 180 Ringing 181 Call Is Being Forwarded 182 Queued 183 Session Progress 199 Early Dialog Terminated [RFC 6228] 200 OK 202 Accepted (Deprecated) [RFC 6665] 204 No Notification [RFC 5839] 300 Multiple Choices 301 Moved Permanently 302 Moved Temporarily 305 Use Proxy 380 Alternative Service 400 Bad Request 401 Unauthorized 402 Payment Required 403 Forbidden 404 Not Found 405 Method Not Allowed 406 Not Acceptable 407 Proxy Authentication Required 408 Request Timeout 410 Gone 412 Conditional Request Failed [RFC 3903] 413 Request Entity Too Large 414 Request-URI Too Long 415 Unsupported Media Type 416 Unsupported URI Scheme 417 Unknown Resource-Priority [RFC 4412] 420 Bad Extension 421 Extension Required 422 Session Interval Too Small [RFC 4028] 423 Interval Too Brief 424 Bad Location Information [RFC 6442] 425 Bad Alert Message [RFC 8876] 428 Use Identity Header [RFC 8224] 429 Provide Referrer Identity [RFC 3892] 430 Flow Failed [RFC 5626] 433 Anonymity Disallowed [RFC 5079] 436 Bad Identity Info [RFC 8224] 437 Unsupported Credential [RFC 8224] 438 Invalid Identity Header [RFC 8224] 439 First Hop Lacks Outbound Support [RFC 5626] 440 Max-Breadth Exceeded [RFC 5393] 469 Bad Info Package [RFC 6086] 470 Consent Needed [RFC 5360] 480 Temporarily Unavailable 481 Call/Transaction Does Not Exist 482 Loop Detected 483 Too Many Hops 484 Address Incomplete 485 Ambiguous 486 Busy Here 487 Request Terminated 488 Not Acceptable Here 489 Bad Event [RFC 6665] 491 Request Pending 493 Undecipherable 494 Security Agreement Required [RFC 3329] 500 Server Internal Error 501 Not Implemented 502 Bad Gateway 503 Service Unavailable 504 Server Time-out 505 Version Not Supported 513 Message Too Large 555 Push Notification Service Not Supported [RFC 8599] 580 Precondition Failure [RFC 3312] 600 Busy Everywhere 603 Decline 604 Does Not Exist Anywhere 606 Not Acceptable 607 Unwanted [RFC 8197] 608 Rejected [RFC 8688] SIP Privacy Header Field Values Registration Procedure(s) IETF Review Reference [RFC 3323] Available Formats [IMG] CSV Privacy Type Description Registrant Reference user Request that privacy services provide a user-level privacy function [Jon_Peterson] [RFC 3323] header Request that privacy services modify headers that cannot be set arbitrarily by the user (Contact/Via). [Jon_Peterson] [RFC 3323] session Request that privacy services provide privacy for session media [Jon_Peterson] [RFC 3323] none Privacy services must not perform any privacy function [Jon_Peterson] [RFC 3323] critical Privacy service must perform the specified services or fail the request [Jon_Peterson] [RFC 3323] id Privacy requsted for Third-Party Asserted Identity [Cullen_Jennings] [RFC 3325] history Privacy requested for History-Info header field(s) [Mary_Barnes] [RFC 7044] Security Mechanism Names Registration Procedure(s) IETF Review Reference [RFC 3329] Available Formats [IMG] CSV Mechanism Name Reference digest [RFC 3329] tls [RFC 3329] ipsec-ike [RFC 3329] ipsec-man [RFC 3329] ipsec-3gpp [RFC 3329] Compression Schemes Registration Procedure(s) Standards Action Reference [RFC 3486] Available Formats [IMG] CSV Compression Scheme Token Reference Signaling Compression sigcomp [RFC 3486] SIP/SIPS URI Parameters Registration Procedure(s) Standards Action Reference [RFC 3969][RFC 5727] Available Formats [IMG] CSV Parameter Name Predefined Values Reference aai No [RFC 5552] bnc No [RFC 6140] cause Yes [RFC 4458]; [RFC 8119] ccxml No [RFC 5552] comp Yes [RFC 3486] content-type No [RFC 4240] delay No [RFC 4240] duration No [RFC 4240] extension No [RFC 4240] gr No [RFC 5627] iotl Yes [RFC 7549] locale No [RFC 4240] lr No [RFC 3261] m Yes [RFC 6910] maddr No [RFC 3261] maxage No [RFC 5552] maxstale No [RFC 5552] method "get" / "post" [RFC 5552] method Yes [RFC 3261] ob No [RFC 5626] param[n] No [RFC 4240] play No [RFC 4240] pn-param No [RFC 8599] pn-prid No [RFC 8599] pn-provider No [RFC 8599] pn-purr No [RFC 8599] postbody No [RFC 5552] repeat No [RFC 4240] sg No [RFC 6140] sigcomp-id No [RFC 5049] target No [RFC 4458] transport Yes [RFC 3261]; [RFC 7118] ttl No [RFC 3261] user Yes [RFC 3261]; [RFC 4967] voicexml No [RFC 4240] Header Field Parameters and Parameter Values Registration Procedure(s) IETF Review Reference [RFC 3968] Available Formats [IMG] CSV Header Field Parameter Name Predefined Values Reference Accept q No [RFC 3261] Accept-Encoding q No [RFC 3261] Accept-Language q No [RFC 3261] Alert-Info appearance No [RFC 7463] AlertMsg-Error code no [RFC 8876] Answer-Mode require No [RFC 5373] Authorization algorithm Yes [RFC 3261]; [RFC 3310] Authorization auts No [RFC 3310] Authorization cnonce No [RFC 3261] Authorization nc No [RFC 3261] Authorization nonce No [RFC 3261] Authorization opaque No [RFC 3261] Authorization qop Yes [RFC 3261] Authorization realm No [RFC 3261] Authorization response No [RFC 3261] Authorization uri No [RFC 3261] Authorization username No [RFC 3261] Authentication-Info cnonce No [RFC 3261] Authentication-Info nc No [RFC 3261] Authentication-Info nextnonce No [RFC 3261] Authentication-Info qop Yes [RFC 3261] Authentication-Info rspauth No [RFC 3261] Call-Info call-reason No [RFC 9796] Call-Info integrity No [RFC 9796] Call-Info m Yes [RFC 6910] Call-Info purpose Yes [RFC 3261]; [RFC 5367]; [RFC 6910]; [RFC 6993]; [RFC 7082]; [RFC 7852]; [RFC 8688]; [RFC 9248]; [RFC 9796] Call-Info verified Yes [RFC 9796] Contact expires No [RFC 3261] Contact mp No [RFC 7044] Contact np No [RFC 7044] Contact pub-gruu No [RFC 5627] Contact q No [RFC 3261] Contact rc No [RFC 7044] Contact reg-id No [RFC 5626] Contact temp-gruu No [RFC 5627] Contact temp-gruu-cookie No [RFC 6140] Content-Disposition handling Yes [RFC 3204]; [RFC 3261]; [RFC 3459]; [RFC 5621] Event adaptive-min-rate No [RFC 6446] Event body Yes [RFC 5989] Event call-id No [RFC 4235] Event effective-by No [RFC 6080] Event from-tag No [RFC 4235] Event id No [RFC 6665] Event include-session-description No [RFC 4235] Event max-rate No [RFC 6446] Event min-rate No [RFC 6446] Event model No [RFC 6080] Event profile-type Yes [RFC 6080] Event shared No [RFC 7463] Event to-tag No [RFC 4235] Event vendor No [RFC 6080] Event version No [RFC 6080] Feature-Caps fcap-name [7] No [RFC 6809] From tag No [RFC 3261] Geolocation loc-src No [RFC 8787] Geolocation-Error code Yes [RFC 6442] History-Info mp No [RFC 7044] History-Info np No [RFC 7044] History-Info rc No [RFC 7044] P-Access-Network-Info cgi-3gpp No [RFC 7315] P-Access-Network-Info ci-3gpp2 No [RFC 7315] P-Access-Network-Info ci-3gpp2-femto No [RFC 7315] P-Access-Network-Info dsl-location No [RFC 7315] P-Access-Network-Info dvb-rcs2-node-id No [RFC 7315] P-Access-Network-Info eth-location No [RFC 7315] P-Access-Network-Info fiber-location No [RFC 7315] P-Access-Network-Info gstn-location No [RFC 7315] P-Access-Network-Info i-wlan-node-id No [RFC 7315] P-Access-Network-Info local-time-zone No [RFC 7315] P-Access-Network-Info operator-specific-GI No [RFC 7315] P-Access-Network-Info utran-cell-id-3gpp No [RFC 7315] P-Access-Network-Info utran-sai-3gpp No [RFC 7315] P-Charging-Function-Addresses ccf No [RFC 7315] P-Charging-Function-Addresses ccf-2 No [RFC 7315] P-Charging-Function-Addresses ecf No [RFC 7315] P-Charging-Function-Addresses ecf-2 No [RFC 7315] P-Charging-Vector icid-value No [RFC 7315] P-Charging-Vector icid-generated-at No [RFC 7315] P-Charging-Vector orig-ioi No [RFC 7315] P-Charging-Vector related-icid No [RFC 7315] P-Charging-Vector related-icid-generated-at No [RFC 7315] P-Charging-Vector term-ioi No [RFC 7315] P-Charging-Vector transit-ioi No [RFC 7315] P-DCS-Billing-Info called No [RFC 5503] P-DCS-Billing-Info calling No [RFC 5503] P-DCS-Billing-Info charge No [RFC 5503] P-DCS-Billing-Info jip No [RFC 5503] P-DCS-Billing-Info locroute No [RFC 5503] P-DCS-Billing-Info rksgroup No [RFC 5503] P-DCS-Billing-Info routing No [RFC 5503] P-DCS-LAES bcid No [RFC 5503] P-DCS-LAES cccid No [RFC 5503] P-DCS-LAES content No [RFC 5503] P-DCS-LAES key (OBSOLETED) No [RFC 3603]; [RFC 5503] P-DCS-Redirect count No [RFC 5503] P-DCS-Redirect redirector-uri No [RFC 5503] P-DCS-Trace-Party-ID timestamp No [RFC 5503] P-Refused-URI-List members No [RFC 5318] P-Served-User sescase Yes [RFC 5502] P-Served-User regstate Yes [RFC 5502] P-Served-User orig-cdiv No [RFC 8498] Policy-Contact non-cacheable Yes [RFC 6794] Priv-Answer-Mode require No [RFC 5373] Proxy-Authenticate algorithm Yes [RFC 3261]; [RFC 3310] Proxy-Authenticate authz_server No [RFC 8898] Proxy-Authenticate domain No [RFC 3261] Proxy-Authenticate error No [RFC 8898] Proxy-Authenticate nonce No [RFC 3261] Proxy-Authenticate opaque No [RFC 3261] Proxy-Authenticate qop Yes [RFC 3261] Proxy-Authenticate realm No [RFC 3261] Proxy-Authenticate scope No [RFC 8898] Proxy-Authenticate stale Yes [RFC 3261] Proxy-Authorization algorithm Yes [RFC 3261]; [RFC 3310] Proxy-Authorization auts No [RFC 3310] Proxy-Authorization cnonce No [RFC 3261] Proxy-Authorization nc No [RFC 3261] Proxy-Authorization nonce No [RFC 3261] Proxy-Authorization opaque No [RFC 3261] Proxy-Authorization qop Yes [RFC 3261] Proxy-Authorization realm No [RFC 3261] Proxy-Authorization response No [RFC 3261] Proxy-Authorization uri No [RFC 3261] Proxy-Authorization username No [RFC 3261] Reason cause Yes [RFC 3326] Reason location Yes [RFC 8606] Reason ppi No [RFC 9410] Reason text No [RFC 3326] Retry-After duration No [RFC 3261] Security-Client alg Yes [RFC 3329] Security-Client ealg Yes [RFC 3329] Security-Client d-alg Yes [RFC 3329] Security-Client d-qop Yes [RFC 3329] Security-Client d-ver No [RFC 3329] Security-Client mod Yes [RFC 3329] Security-Client port1 No [RFC 3329] Security-Client port2 No [RFC 3329] Security-Client prot Yes [RFC 3329] Security-Client q No [RFC 3329] Security-Client spi No [RFC 3329] Security-Server alg Yes [RFC 3329] Security-Server ealg Yes [RFC 3329] Security-Server d-alg Yes [RFC 3329] Security-Server d-qop Yes [RFC 3329] Security-Server d-ver No [RFC 3329] Security-Server mod Yes [RFC 3329] Security-Server port1 No [RFC 3329] Security-Server port2 No [RFC 3329] Security-Server prot Yes [RFC 3329] Security-Server q No [RFC 3329] Security-Server spi No [RFC 3329] Security-Verify alg Yes [RFC 3329] Security-Verify ealg Yes [RFC 3329] Security-Verify d-alg Yes [RFC 3329] Security-Verify d-qop Yes [RFC 3329] Security-Verify d-ver No [RFC 3329] Security-Verify mod Yes [RFC 3329] Security-Verify port1 No [RFC 3329] Security-Verify port2 No [RFC 3329] Security-Verify prot Yes [RFC 3329] Security-Verify q No [RFC 3329] Security-Verify spi No [RFC 3329] Session-ID logme No (no values are allowed) [RFC 8497] Session-ID remote No [RFC 7989] Subscription-State adaptive-min-rate No [RFC 6446] Subscription-State expires No [RFC 6665] Subscription-State max-rate No [RFC 6446] Subscription-State min-rate No [RFC 6446] Subscription-State reason Yes [RFC 6665] Subscription-State retry-after No [RFC 6665] Target-Dialog local-tag No [RFC 4538] Target-Dialog remote-tag No [RFC 4538] To tag No [RFC 3261] Trigger-Consent target-uri No [RFC 5360] User-to-User content No [RFC 7433] User-to-User encoding Yes [RFC 7433] User-to-User purpose No [RFC 7433] Via alias No [RFC 5923] Via branch No [RFC 3261] Via comp Yes [RFC 3486] Via keep No [RFC 6223] Via maddr No [RFC 3261] Via oc Yes [RFC 7339] Via oc-algo Yes [RFC 7339]; [RFC 7415] Via oc-seq Yes [RFC 7339] Via oc-validity Yes [RFC 7339] Via received No [RFC 3261]; [RFC 7118] Via received-realm No [RFC 8055] Via rport No [RFC 3581] Via sigcomp-id No [RFC 5049] Via ttl No [RFC 3261] WWW-Authenticate algorithm Yes [RFC 3261]; [RFC 3310] WWW-Authenticate authz_server No [RFC 8898] WWW-Authenticate domain Yes [RFC 3261] WWW-Authenticate error No [RFC 8898] WWW-Authenticate nonce No [RFC 3261] WWW-Authenticate opaque No [RFC 3261] WWW-Authenticate qop Yes [RFC 3261] WWW-Authenticate realm No [RFC 3261] WWW-Authenticate scope No [RFC 8898] WWW-Authenticate stale Yes [RFC 3261] URI Purposes Registration Procedure(s) Specification Required Expert(s) Unassigned Reference [RFC 4575] Available Formats [IMG] CSV Value Description Reference participation The URI can be used to join the conference [RFC 4575] streaming The URI can be used to access the streamed conference data [RFC 4575] event The URI can be used to subscribe to the conference event package [RFC 4575] recording The URI can be used to access the recorded conference data [RFC 4575] web-page The URI can be used to access a web page that contains additional information of the conference [RFC 4575] ccmp The URI can be used to indicate that the conference focus supports CCMP. [RFC 7082] grouptextchat The URI can be used to join a multi-user chat directly associated with the conference [RFC 7106] Resource-Priority Namespaces Registration Procedure(s) IETF Review Reference [RFC 4412][RFC 7134] Note Namespace = the unique string identifying the namespace Namespace Numerical Value = the unique numerical value identifying the namespace Levels = the number of priority-values within the namespace Algorithm = Intended operational behavior of SIP elements implementing this namespace New Warn code = New Warning Codes (warn-codes) introduced by this namespace New Resp. code = New SIP response codes introduced by this namespace Reference = IETF document reference for this namespace Namespace Numerical Value = Available Formats [IMG] CSV Namespace Namespace Numerical Value Levels Algorithm Intended Code New warn-code New resp. Reference dsn 0 5 preemption no no [RFC 4412] drsn 1 6 preemption no no [RFC 4412] q735 2 5 preemption no no [RFC 4412] ets 3 5 queue no no [RFC 4412] wps 4 5 queue no no [RFC 4412] dsn-000000 5 10 preemption no no [RFC 5478] dsn-000001 6 10 preemption no no [RFC 5478] dsn-000002 7 10 preemption no no [RFC 5478] dsn-000003 8 10 preemption no no [RFC 5478] dsn-000004 9 10 preemption no no [RFC 5478] dsn-000005 10 10 preemption no no [RFC 5478] dsn-000006 11 10 preemption no no [RFC 5478] dsn-000007 12 10 preemption no no [RFC 5478] dsn-000008 13 10 preemption no no [RFC 5478] dsn-000009 14 10 preemption no no [RFC 5478] drsn-000000 15 10 preemption no no [RFC 5478] drsn-000001 16 10 preemption no no [RFC 5478] drsn-000002 17 10 preemption no no [RFC 5478] drsn-000003 18 10 preemption no no [RFC 5478] drsn-000004 19 10 preemption no no [RFC 5478] drsn-000005 20 10 preemption no no [RFC 5478] drsn-000006 21 10 preemption no no [RFC 5478] drsn-000007 22 10 preemption no no [RFC 5478] drsn-000008 23 10 preemption no no [RFC 5478] drsn-000009 24 10 preemption no no [RFC 5478] rts-000000 25 10 preemption no no [RFC 5478] rts-000001 26 10 preemption no no [RFC 5478] rts-000002 27 10 preemption no no [RFC 5478] rts-000003 28 10 preemption no no [RFC 5478] rts-000004 29 10 preemption no no [RFC 5478] rts-000005 30 10 preemption no no [RFC 5478] rts-000006 31 10 preemption no no [RFC 5478] rts-000007 32 10 preemption no no [RFC 5478] rts-000008 33 10 preemption no no [RFC 5478] rts-000009 34 10 preemption no no [RFC 5478] crts-000000 35 10 preemption no no [RFC 5478] crts-000001 36 10 preemption no no [RFC 5478] crts-000002 37 10 preemption no no [RFC 5478] crts-000003 38 10 preemption no no [RFC 5478] crts-000004 39 10 preemption no no [RFC 5478] crts-000005 40 10 preemption no no [RFC 5478] crts-000006 41 10 preemption no no [RFC 5478] crts-000007 42 10 preemption no no [RFC 5478] crts-000008 43 10 preemption no no [RFC 5478] crts-000009 44 10 preemption no no [RFC 5478] esnet 45 5 queue no no [RFC 7135] mcpttp 46 16 preemption no no [RFC 8101] mcpttq 47 16 queue no no [RFC 8101] Resource-Priority Priority-values Registration Procedure(s) IETF Review Reference [RFC 4412][RFC 7134] Note Legend: Namespace Numerical Value = the unique numerical value identifying the namespace Priority Numerical Value: [RFC 6401] Namespace: drsn Reference [RFC 4412] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "routine" 5 "priority" 4 "immediate" 3 "flash" 2 "flash-override" 1 "flash-override-override" 0 Namespace: dsn Reference [RFC 4412] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "routine" 4 "priority" 3 "immediate" 2 "flash" 1 "flash-override" 0 Namespace: q735 Reference [RFC 4412] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "4" 4 "3" 3 "2" 2 "1" 1 "0" 0 Namespace: ets Reference [RFC 4412] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "4" 4 "3" 3 "2" 2 "1" 1 "0" 0 Namespace: wps Reference [RFC 4412] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "4" 4 "3" 3 "2" 2 "1" 1 "0" 0 Namespace: dsn-000000 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: dsn-000001 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: dsn-000002 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: dsn-000003 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: dsn-000004 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: dsn-000005 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: dsn-000006 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: dsn-000007 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: dsn-000008 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: dsn-000009 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: drsn-000000 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: drsn-000001 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: drsn-000002 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: drsn-000003 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: drsn-000004 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: drsn-000005 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: drsn-000006 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: drsn-000007 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: drsn-000008 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: drsn-000009 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: rts-000000 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: rts-000001 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: rts-000002 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: rts-000003 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: rts-000004 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: rts-000005 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: rts-000006 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: rts-000007 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: rts-000008 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: rts-000009 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: crts-000000 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: crts-000001 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: crts-000002 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: crts-000003 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: crts-000004 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: crts-000005 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: crts-000006 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: crts-000007 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: crts-000008 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: crts-000009 Reference [RFC 5478] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 9 "1" 8 "2" 7 "3" 6 "4" 5 "5" 4 "6" 3 "7" 2 "8" 1 "9" 0 Namespace: esnet Reference [RFC 7135] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "0" 4 "1" 3 "2" 2 "3" 1 "4" 0 Namespace: mcpttp Reference [RFC 8101] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "mcpttp.0" 15 "mcpttp.1" 14 "mcpttp.2" 13 "mcpttp.3" 12 "mcpttp.4" 11 "mcpttp.5" 10 "mcpttp.6" 9 "mcpttp.7" 8 "mcpttp.8" 7 "mcpttp.9" 6 "mcpttp.10" 5 "mcpttp.11" 4 "mcpttp.12" 3 "mcpttp.13" 2 "mcpttp.14" 1 "mcpttp.15" 0 Namespace: mcpttq Reference [RFC 8101] Available Formats [IMG] CSV Priority-Values (least to greatest) Priority Numerical Value "mcpttq.0" 15 "mcpttq.1" 14 "mcpttq.2" 13 "mcpttq.3" 12 "mcpttq.4" 11 "mcpttq.5" 10 "mcpttq.6" 9 "mcpttq.7" 8 "mcpttq.8" 7 "mcpttq.9" 6 "mcpttq.10" 5 "mcpttq.11" 4 "mcpttq.12" 3 "mcpttq.13" 2 "mcpttq.14" 1 "mcpttq.15" 0 Identity Parameters Registration Procedure(s) Standards Action Reference [RFC 8224] Available Formats [IMG] CSV Parameter Name Reference alg [RFC 8224] info [RFC 8224] Identity-Info Algorithm Parameter Values Registration Procedure(s) Deprecated and closed per [RFC 8224] Reference [RFC 8224] Available Formats [IMG] CSV 'alg' Parameter Name Reference rsa-sha1 [RFC 4474] rsa-sha256 [RFC 6072] SIP Forum User Agent Configuration Parameters Reference [RFC 6011] Available Formats [IMG] CSV Range Registration Procedures begins with 'sfua-' RFC Required all other names First Come First Served Parameter Name Description Reference The URN identifying the User Agent, constructed as specified in [Section 4.1 of RFC 5626] "Managing Client-Initiated Connections in the Session Initiation Protocol (SIP)". Since the procedure defined by [RFC 5626] allows any UA to construct sfua-id a value for this parameter, the sfua-id parameter MUST always be included. If the UA implements [RFC 5626], and includes the [RFC 6011] '+sip.instance' Contact header field parameter in any request, when requesting configuration it MUST use the same value for the sfua-id parameter. An identifier for a user associated with the configuration. Note that this might be different than any SIP 'user' in the UA sfua-user configuration: it could, for example, be the login name of an account on the service provider web site. The syntax of this [RFC 6011] parameter is that of the [RFC 2617] 'userid'. See Section 2.4.1, "Configuration Data Request Authentication" for how this parameter relates to authentication of the configuration data request. sfua-vendor An identifier that specifies the vendor of the User Agent. The syntax of the value of this parameter is that of a DNS [RFC 6011] domain. The domain value MUST be that of a domain owned by the vendor. sfua-model An identifier that further specifies the User Agent from among those produced by the vendor. The syntax of the value of this parameter is the same as the [RFC 3261] 'token'. Values for this parameter are selected by the vendor. sfua-revision An identifier that further specifies the User Agent from among those produced by the vendor. The syntax of the value of this [RFC 6011] parameter is the same as the [RFC 3261] 'token'. Values for this parameter are selected by the vendor. Service-ID/Application-ID Labels Registration Procedure(s) Specification Required Expert(s) Unassigned Reference [RFC 6050] Available Formats [IMG] CSV Service/Application Description Reference 3gpp-service Communication services defined by 3GPP for use by the IM CN subsystem and its attached UAs. This value in itself does [RFC 6050] not define a service and requires subsequent labels to define the service. 3gpp-application Applications defined by 3GPP for use by UAs attached to the IM CN subsystem. This value in itself does not define a [RFC 6050] service and requires subsequent labels to define the service. Info Packages Registry Registration Procedure(s) Specification Required Expert(s) Adam Roach Reference [RFC 6086] Available Formats [IMG] CSV Name Reference g.3gpp.access-transfer-events [3GPP TS 24.237 v11.14.0]; [Dongwook_Kim] g.3gpp.mid-call [3GPP TS 24.237 v10.19.0]; [Dongwook_Kim] g.3gpp.ussd [3GPP TS 24.390 v11.5.0]; [Dongwook_Kim] g.3gpp.state-and-event [3GPP 24.237 Rel-10]; [Dongwook_Kim] EmergencyCallData.eCall.MSD [RFC 8147] EmergencyCallData.VEDS [RFC 8148] infoDtmf [3GPP 24.229 v12.16.0]; [Dongwook_Kim] g.3gpp.mcptt-floor-request [3GPP 24.379 v13.7.0, Section J.1.2]; [Dongwook_Kim] g.3gpp.mcptt-info [3GPP 24.379 v13.7.0, Section J.2.2]; [Dongwook_Kim] g.3gpp.mcdata-com-release [3GPP TS 24.282 14.3.0]; [Dongwook_Kim] trickle-ice [RFC 8840] g.3gpp.mcvideo-info [3GPP TS 24.281 14.3.0]; [Dongwook_Kim] g.3gpp.current-location-discovery [3GPP TS 24.229]; [Lionel_Morand] SIP Configuration Profile Types Registration Procedure(s) Specification Required Expert(s) Unassigned Reference [RFC 6080] Available Formats [IMG] CSV Profile Type Reference local-network [RFC 6080] device [RFC 6080] user [RFC 6080] Geolocation-Error Codes Registration Procedure(s) Specification Required Expert(s) Unassigned Reference [RFC 6442] Available Formats [IMG] CSV Code Default Reason Phrase Reference 100 "Cannot Process Location" [RFC 6442] 200 "Permission to Use Location Information" [RFC 6442] 201 "Permission to Retransmit Location Information to a Third Party" [RFC 6442] 202 "Permission to Route Based on Location Information" [RFC 6442] 300 "Deference Failure" [RFC 6442] Reason Codes Registration Procedure(s) Standards Action Reference [RFC 6665] Available Formats [IMG] CSV Reason Code Reference deactivated [RFC 6665] probation [RFC 6665] rejected [RFC 6665] timeout [RFC 6665] giveup [RFC 6665] noresource [RFC 6665] invariant [RFC 6665] badfilter [RFC 4660] Proxy-Feature Feature-Capability Indicator Trees Registration Procedure(s) Standards Action Reference [RFC 6809] Available Formats [IMG] CSV Leading Facet Feature-Capability Indicator Tree Reference g. Global Feature Capability Indicator Tree [RFC 6809] sip. SIP Feature Capability Indicator Tree [RFC 6809] Global Feature-Capability Indicator Registration Tree Registration Procedure(s) Specification Required Expert(s) Paul Kyzivat (primary), Christer Holmberg (secondary) Reference [RFC 6809] Available Formats [IMG] CSV Name Description Reference This feature-capability indicator when used in a Feature-Caps header field of a g.3gpp.iut-focus SIP request or a SIP response indicates that the function which inserted the [3GPP TS 24.337 10.7.0] Feature-Caps header field supports anchoring an IUT session. This feature-capability indicator when used in a Feature-Caps header field of a SIP request or a SIP response indicates that: 1. the functional entity including the feature-capability indicator in the SIP message supports the MSC server g.3gpp.mid-call assisted mid-call feature; and 2. all entities of which the functional entity [3GPP TS 24.237 10.10.0] including the feature-capability indicator in the SIP message is aware of being requested to support the feature do support the MSC server assisted mid-call feature. This feature-capability indicator when included in a Feature-Caps header field as specified in IETF [RFC 6809] in a SIP REGISTER request or a SIP response to g.3gpp.atcf the SIP REGISTER request indicates presence and support of a resource which is [3GPP TS 24.237 10.10.0] an Access Transfer Control Function (ATCF) and also the session transfer number allocated to the ATCF. This feature-capability indicator when used in a Feature-Caps header field of a SIP request or a SIP response indicates that: 1. the functional entity including the feature-capability indicator in the SIP message supports access transfer for g.3gpp.srvcc-alerting calls in alerting phase; and 2. all entities of which the functional entity [3GPP TS 24.237 10.10.0] including the feature-capability indicator in the SIP message is aware of being requested to support the feature do support access transfer for calls in alerting phase. This feature-capability indicator when used in a Feature-Caps header field as g.3gpp.atcf-mgmt-uri specified in IETF [RFC 6809] [60] in SIP REGISTER request indicates presence and [3GPP TS 24.237 10.10.0] support of performing as a UAS for SIP requests for ATCF management received at this URI. This feature-capability indicator when included in a Feature-Caps header field g.3gpp.srvcc as specified in IETF [RFC 6809] of: - a SIP INVITE request; or - a SIP INVITE [3GPP TS 24.237 10.10.0] response; indicates presence and support of a resource capable of performing the SRVCC access transfer procedure as specified in 3GPP TS 24.237. This feature-capability indicator when used in a Feature-Caps header field as g.3gpp.atcf-path specified in IETF [RFC 6809] in SIP REGISTER request indicates capability of [3GPP TS 24.237 10.10.0] identifying the registration path and binding SRVCC related information to it. This feature-capability indicator when included in Feature-Caps header field as [3GPP TS 24.237 11.10.0]; g.3gpp.cs2ps-srvcc specified in IETF [RFC 6809] [60] indicates support of the CS to PS single radio [Dongwook_Kim] voice call continuity as specified in 3GPP TS 24.237. This feature-capability indicator when used in a Feature-Caps header field as g.3gpp.ti specified in IETF [RFC 6809] in SIP INVITE request or SIP response to the SIP [3GPP TS 24.237 11.10.0]; INVITE request indicates the capability of associating a CS call with dialog [Dongwook_Kim] created by the SIP INVITE request. This feature-capability indicator, when included in a Feature-Caps header field [3GPP TS 24.229]; g.3gpp.loopback as specified in [RFC 6809] in a SIP INVITE request, indicates the support of the [Dongwook_Kim] roaming architecture for voice over IMS with local breakout. This feature-capability indicator, when included in a Feature-Caps header field as specified in [RFC 6809] in a SIP INVITE request, indicates that in a roaming g.3gpp.trf scenario, the visited network supports a transit and roaming functionality in [3GPP TS 24.229 11.11.0]; order to allow loopback of session requests to the visited network from the home [Dongwook_Kim] network. When used, it may indicate the URI of the transit and roaming functionality. This feature-capability indicator, when included in a Feature-Caps header field as specified in [RFC 6809] in a SIP INVITE request, indicates that the home g.3gpp.home-visited network supports loopback to the identified visited network for this session. [3GPP TS 24.229]; The loopback is expected to be applied at some subsequent entity to the [Dongwook_Kim] insertion point. The feature-capability indicator carries a parameter value which indicates the visited network. This feature-capability indicator when included in a Feature-Caps header field as specified in [RFC 6809] in a SIP INVITE request indicates that in a roaming [3GPP TS 24.229 11.11.0]; g.3gpp.mrb scenario, the visited network supports media resource broker functionality for [Dongwook_Kim] the allocation of multimedia resources in the visited network. When used, it indicates the URI of the visited network MRB. Each value of the Service Reference feature-capability indicator indicates the software applications supported by the entity. The values for this feature-capability indicator equal the IMS communication Service Identifier (ICSI) values supported by the entity. Multiple feature-capability indicator values can be included in the Service Reference feature-capability indicators. g.3gpp.icsi-ref When included in the Feature-Caps header field, according to [RFC 6809], the [3GPP TS 24.229 11.12.0]; value of this feature-capability indicator contains the IMS communication [Dongwook_Kim] service identifier (ICSI) of the IMS communication service supported for use 1) in the standalone transaction (if included in a request for a standalone transaction or a response associated with it) or 2) in the dialog (if included in an initial request for dialog or a response associated with it) by the entity which included the Feature-Caps header field. This feature-capability indicator when included in a Feature-Caps header field g.3gpp.drvcc-alerting as specified in IETF [RFC 6809] in a SIP INVITE request or a SIP response to the [3GPP TS 24.237 12.8.0]; SIP INVITE request indicates support of PS to CS dual radio access transfer for [Dongwook_Kim] calls in alerting phase. This feature-capability indicator g.3gpp.dynamic-stn, when included in a Feature-Caps header field as specified in IETF [RFC 6809] in a SIP INVITE [3GPP TS 24.237 12.8.0]; g.3gpp.dynamic-stn request or a SIP response to the SIP INVITE request, indicates support to [Dongwook_Kim] transfer the session to the circuit switched (CS) domain using the dynamic STN (session transfer number) digit string. This feature-capability indicator g.3gpp.ps2cs-srvcc-orig-pre-alerting when used in a Feature-Caps header field of a SIP request or a SIP response indicates that: 1. the functional entity including the feature-capability indicator in the g.3gpp.ps2cs-drvcc-orig-pre-alerting SIP message supports the PS to CS SRVCC for originating calls in pre-alerting [3GPP TS 24.237 12.8.0]; phase; and 2. all entities of which the functional entity including the [Dongwook_Kim] feature-capability indicator in the SIP message is aware of being requested to support the feature do support the PS to CS SRVCC for originating calls in pre-alerting phase. This feature-capability indicator g.3gpp.ps2cs-srvcc-orig-pre-alerting when used in a Feature-Caps header field of a SIP request or a SIP response indicates that: 1. the functional entity including the feature-capability indicator in the g.3gpp.ps2cs-srvcc-orig-pre-alerting SIP message supports the PS to CS SRVCC for originating calls in pre-alerting [3GPP TS 24.237 12.8.0]; phase; and 2. all entities of which the functional entity including the [Dongwook_Kim] feature-capability indicator in the SIP message is aware of being requested to support the feature do support the PS to CS SRVCC for originating calls in pre-alerting phase. This feature-capability indicator, when included in a Feature-Caps header field g.3gpp.cs2ps-drvcc-alerting as specified in IETF [RFC 6809] in a SIP request or a SIP response to the SIP [3GPP TS 24.237 12.9.0]; request, indicates support of CS to PS dual radio access transfer for calls in [Dongwook_Kim] alerting phase. This feature-capability indicator when included in a Feature-Caps header field g.3gpp.cs2ps-drvcc-orig-pre-alerting as specified in IETF [RFC 6809] in a SIP request or a SIP response to the SIP [3GPP TS 24.237 12.9.0]; request indicates support of CS to PS dual radio access transfer for originating [Dongwook_Kim] calls in pre-alerting phase. This feature-capability indicator when included in a Feature-Caps header field g.3gpp.ics as specified in IETF [RFC 6809] in a SIP initial request for dialog or a [3GPP TS 24.292 12.8.0]; response associated with the SIP initial request indicates support of IMS [Dongwook_Kim] Centralized Services (ICS). This feature-capability indicator, when included in a Feature-Caps header field as specified in [RFC 6809] [190] in a SIP REGISTER request, indicates the support of using a token to identify the registration used for the request. This feature-capability indicator can be included in an originating initial INVITE request to identify which registration was used for this request by setting the [3GPP TS 24.229 12.16.0]; g.3gpp.registration-token indicator to the same value as in the +g.3gpp.registration-token media feature [Dongwook_Kim] tag in the Contact header field of the REGISTER request. This feature-capability indicator can be included in any response to a terminating INVITE request to identify which registration was used for the response by setting the indicator to the same value as in the +g.3gpp.registration-token media feature tag in the Contact header field of the REGISTER request. This feature-capability indicator, when included in a Feature-Caps header field g.3gpp.verstat as specified in [RFC 6809] in a 200 (OK) response to a REGISTER request, [3GPP TS 24.229 v14.7.0]; indicates that the home network supports calling party number verification, as [Dongwook_Kim] described in [RFC 8224]. This feature-capability indicator when included in a Feature-Caps header field g.3gpp.mcvideo.ambient-viewing-call-release as specified in IETF [RFC 6809] in a SIP INVITE request or a SIP 200 (OK) [3GPP TS 24.281 Rel-15]; response to a SIP INVITE request indicates that the MCVideo server is capable of [Dongwook_Kim] receiving a SIP BYE from an MCVideo client to release an ambient-viewing call. This feature-capability indicator when included in a Feature-Caps header field g.3gpp.mcptt.ambient-listening-call-release as specified in IETF [RFC 6809] in a SIP INVITE request or a SIP 200 (OK) [3GPP TS 24.379 v14.5.0]; response to a SIP INVITE request indicates that the MCPTT server is capable of [Dongwook_Kim] receiving a SIP BYE from an MCPTT client to release an ambient-listening call. This feature-capability indicator, when included in a Feature-Caps header field g.3gpp.dynamic-e-stn-drvcc as specified in IETF [RFC 6809] in a SIP response to a SIP INVITE request, [3GPP TS 24.237]; indicates support to transfer the session to the circuit switched (CS) domain [Dongwook_Kim] using the Emergency Session Transfer Number for DRVCC digit string. This feature-capability indicator when used in a Feature-Caps header field of a SIP request or a SIP response indicates that: 1. the functional entity including the feature-capability indicator in the SIP message supports the PS to CS SRVCC [3GPP TS 24.237]; g.3gpp.ps2cs-srvcc-term-pre-alerting for terminating calls in pre-alerting phase; and 2. all entities of which the [Dongwook_Kim] functional entity including the feature-capability indicator in the SIP message is aware of being requested to support the feature do support the PS to CS SRVCC for terminating calls in pre-alerting phase. g.3gpp.priority-share When included in a Feature-Caps header field in SIP requests or SIP responses, [3GPP TS 24.229 13.16.0]; the sender indicates that priority sharing is supported. [Dongwook_Kim] This feature-capability indicator when included in a Feature-Caps header field g.3gpp.thig-path as specified in [RFC 6809] in a 200 (OK) response to the REGISTER request [3GPP TS 24.229] indicates that in a roaming scenario, the visited network IBCF supports topology hiding of a Path header field. This feature-capability indicator, when included in a Feature-Caps header field g.3gpp.anbr as specified in [RFC 6809] in a 200 (OK) response to a REGISTER request, [3GPP TS 24.229] indicates that the network supports ANBR as specified in 3GPP TS 26.114. This feature-capability indicator, when included in a Feature-Caps header field as specified in [RFC 6809] in a SIP INVITE request or a response to a SIP g.3gpp.in-call-access-update INVITE, indicates that the entity supports in-call access update procedure [3GPP TS 24.229] specified in 3GPP TS 24.229. The value of this feature capability indicator is a SIP URI to where the entity can be reached. This feature-capability indicator indicates the support of data channel g.3gpp.datachannel capability in the network, and can be included in a Feature-Caps header field as [3GPP TS 24.186] specified in [RFC 6809] in a 200 (OK) response to the REGISTER request. This feature-capability indicator indicates the support of IMS data channel g.3gpp.dc-mux multiplexing capability in the network, and can be included in a Feature-Caps [3GPP TS 24.186] header field as specified in [RFC 6809] in SIP request and response. SIP Feature-Capability Indicator Registration Tree Registration Procedure(s) IETF Review Reference [RFC 6809] Available Formats [IMG] CSV Name Description Reference sip.607 This feature-capability indicator, when included in a Feature-Caps header field of a REGISTER response, indicates that the [RFC 8197] server supports, and will process, the 607 (Unwanted) response code. This feature-capability indicator, when inserted in a Feature-Caps header field of a SIP REGISTER request or a SIP 2xx response sip.pns to a REGISTER request, denotes that the entity associated with the indicator supports the SIP push mechanism and the type of [RFC 8599] push notification service conveyed by the indicator value. This feature-capability indicator, when inserted in a SIP 2xx response to a SIP REGISTER request, denotes that the entity sip.vapid associated with the indicator supports the Voluntary Application Server Identification (VAPID) mechanism when the entity [RFC 8599] requests that a push notification be sent to a SIP UA. The indicator value is a public key identifying the entity, which can be used by a SIP UA to restrict subscriptions to that entity. This feature-capability indicator, when inserted in a SIP 2xx response to a SIP REGISTER request, denotes that the entity associated with the indicator expects to receive binding-refresh REGISTER requests for the binding from the SIP UA associated sip.pnsreg with the binding before the binding expires, even if the entity does not request that a push notification be sent to the SIP UA [RFC 8599] in order to trigger the binding-refresh REGISTER requests. The indicator value conveys the minimum time (given in seconds) prior to the binding expiration when the UA MUST send the REGISTER request. This feature-capability indicator, when inserted in a SIP 2xx response to a SIP REGISTER request, conveys that the entity sip.pnspurr associated with the indicator will store information that can be used to associate a mid-dialog SIP request with the binding [RFC 8599] information in the REGISTER request. The indicator value is an identifier that can be used as a key to retrieve the binding information. This feature-capability indicator, when included in a Feature-Caps header field of an INVITE request, indicates that the entity sip.608 associated with the indicator will be responsible for indicating to the caller any information contained in the 608 SIP [RFC 8688] response code, specifically, the value referenced by the Call-Info header. Priority Header Field Values Registration Procedure(s) IETF Review Reference [RFC 6878] Available Formats [IMG] CSV Reason Code Reference non-urgent [RFC 3261] normal [RFC 3261] urgent [RFC 3261] emergency [RFC 3261] psap-callback [RFC 7090] SIP Transport Registration Procedure(s) Standards Action Reference [RFC 7118] Available Formats [IMG] CSV Transport Reference UDP [RFC 3261] TCP [RFC 3261] TLS [RFC 3261] SCTP [RFC 3261]; [RFC 4168] TLS-SCTP [RFC 4168] WS [RFC 7118] WSS [RFC 7118] UUI Packages Registration Procedure(s) Standards Action Reference [RFC 7433] Note UUI packages provide information about the usage of the UUI data in a User-to-User header field [RFC 7433]. Available Formats [IMG] CSV Package Description Reference isdn-uui The associated application is being used with constraints suitable for interworking with the ISDN User-to-User service, and [RFC 7434] therefore can be interworked at ISDN gateways. UUI Content Parameters Registration Procedure(s) Standards Action Reference [RFC 7433] Note UUI content provides information about the content of the UUI data in a User-to-User header field [RFC 7433]. Available Formats [IMG] CSV Content Description Reference The associated contents conforms to the content associated with the ISDN User-to-User service. In the presence of the "purpose" isdn-uui header field parameter set to "isdn-uui" (or the absence of any "purpose" header field parameter) this is the default meaning and [RFC 7434] therefore need not be included in this case. UUI Encoding Parameters Registration Procedure(s) Standards Action Reference [RFC 7433] Note UUI encoding provides information about the encoding of the UUI data in a User-to-User header field [RFC 7433]. Available Formats [IMG] CSV Encoding Description Reference hex The UUI data is encoded using hexadecimal [RFC 7433] Push Notification Service (PNS) Registration Procedure(s) Specification Required Expert(s) Christer Holmberg Reference [RFC 8599] Available Formats [IMG] CSV Value Description Reference apns Apple Push Notification service [RFC 8599] fcm Firebase Cloud Messaging [RFC 8599] webpush Generic Event Delivery Using HTTP Push [RFC 8599] SIP AlertMsg-Error Codes Registration Procedure(s) Specification Required Expert(s) Brian Rosen Reference [RFC 8876] Available Formats [IMG] CSV Code Default Reason Phrase Reference 100 "Cannot process the alert payload" [RFC 8876] 101 "Alert payload was not present or could not be found" [RFC 8876] 102 "Not enough information to determine the purpose of the alert" [RFC 8876] 103 "Alert payload was corrupted" [RFC 8876] Contact Information ID Name Contact URI Last Updated [_3GPP] 3GPP Specifications Manager mailto:3gppContact&etsi.org 2023-07-31 [Adam_Roach] Adam Roach mailto:adam&nostrum.com 2013-02-26 [Cullen_Jennings] Cullen Jennings mailto:fluffy&cisco.com [Dongwook_Kim] Dongwook Kim mailto:info&3gpp.org 2026-10-20 [Jon_Peterson] Jon Peterson mailto:jon.peterson&neustar.biz [Lionel_Morand] Lionel Morand mailto:lionel.morand&orange.com 2023-03-13 [Mary_Barnes] Mary Barnes mailto:mary.ietf.barnes&gmail.com 2013-06-18 Footnotes [1] see the separate "Preemption" Registry for default reason-text strings [Preemption Namespace Registry] [2] This protocol value can also be used to represent MM cause from [3GPP TS 24.008]. The MM causes in [3GPP TS 24.008] use the same decimal value as the causes in [3GPP TS 24.301]. The MM causes are specified in [3GPP TS 24.008] in subclause 10.5.5.14, Table 10.5.147. [3] This protocol value can also be used to represent SM cause from [3GPP TS 24.008]. The SM causes in [3GPP TS 24.008] use the same decimal value as the causes in [3GPP TS 24.301]. The SM causes are specified in [3GPP TS 24.008] in subclause 10.5.6.6, Table 10.5.157. [4] The decimal values for the causes are derived from the ASN.1 encoding in subclause 9.3.4. [5] The decimal values for the causes are derived from the [Termination-Cause AVP Values (code 295)] registry. [6] The decimal values for the causes are derived from the [IKEv2 Notify Message Types - Error Types] registry. [7] denotes parameter names conforming to the syntax defined in [RFC 6809]. Valid feature-capability indicators are registered in the Proxy-Feature Feature-Capability Indicator Trees registry. Licensing Terms