Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Session Initiation Protocol (SIP) Event Types Namespace Created 2002-05-07 Last Updated 2014-05-02 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registry Included Below • Event packages and Event template-packages Event packages and Event template-packages Expert(s) Adam Roach Reference [RFC 3427][RFC 6665][RFC 5727] Note The table below lists the event packages and template-packages according to the protocol defined in "SIP-Specific Event Notification" [RFC 6665] and the registration procedures which are required for them, which are specified in Section 4.1 of "Change Process for the Session Initiation Protocol (SIP) and the Real-time Applications and Infrastructure Area" [RFC 5727]. Each name is designated as a package or a template-package under "Type". Available Formats [IMG] CSV Range Registration Procedures event template packages Standards Action event packages RFC Required with Designated Expert Package Name Type Contact Reference call-completion package Martin Huelsemann [RFC 6910] certificate package Cullen Jennings [RFC 6072] credential package Cullen Jennings [RFC 6072] conference package IETF SIPPING Working Group [RFC 4575] consent-pending-additions package Gonzalo Camarillo [RFC 5362] dialog package IETF SIPPING Working Group [RFC 4235] http-monitor package Adam Roach [RFC 5989] kpml package Eric Burger [RFC 4730] load-control package Charles Shen [RFC 7200] message-summary package Rohan Mahy [RFC 3842] poc-settings package Miguel A. Garcia-Martin [RFC 4354] presence package Jonathan Rosenberg [RFC 3856] reg package Jonathan Rosenberg [RFC 3680] refer package Robert Sparks [RFC 3515] session-spec-policy package Volker Hilt [RFC 6795] Siemens-RTP-Stats package John Elwell [N/A] spirits-INDPs package Vijay K. Gurbani [RFC 3910] spirits-user-prof package Vijay K. Gurbani [RFC 3910] ua-profile package Daniel Petrie , Sumanth Channabasappa [RFC 6080] vq-rtcpxr package Amy Pendleton [RFC 6035] winfo template-package Jonathan Rosenberg [RFC 3857] xcap-diff package IETF Real-time Applications and Infrastructure Area [RFC 5875] Licensing Terms