Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Session Initiation Protocol (SIP) Common Log Format (CLF) Parameters Created 2013-01-17 Last Updated 2014-09-24 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registries Included Below • SIP CLF Version Values • SIP CLF Transport Flag Values SIP CLF Version Values Registration Procedure(s) Standards Action Reference [RFC 6873] Available Formats [IMG] CSV Version FORMAT Reference 0x41 ('A') Defined in [RFC 6873] [RFC 6873] SIP CLF Transport Flag Values Registration Procedure(s) IETF Review Reference [RFC 6873] Available Formats [IMG] CSV Value Transport Protocol Reference U UDP [RFC 6873] T TCP [RFC 6873] S SCTP [RFC 6873] W WebSocket [RFC 7118]; [RFC 7355] Licensing Terms