Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Sieve Notification Mechanisms Created 2008-01-30 Last Updated 2012-02-29 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registry Included Below • Sieve Notification Mechanisms Sieve Notification Mechanisms Expert(s) Unassigned Reference [RFC 5435] Available Formats [IMG] CSV Range Registration Procedures Note Vendor-controlled First Come First Served Template available in Section 9.2 IETF-controlled Specification Required Name URI Options Contact Reference mailto [RFC 2368] none [Michael_Haardt] [RFC 5436] sip-message SIP/SIPS as specified in [RFC 3261]. none [Sieve_discussion_list] [RFC 6468] xmpp [RFC 5122] none [Peter_Saint_Andre] [RFC 5437] Contact Information ID Name Contact URI Last Updated [Michael_Haardt] Michael Haardt mailto:michael.haardt&freenet.ag [Peter_Saint_Andre] Peter Saint-Andre mailto:stpeter&jabber.org [Sieve_discussion_list] Sieve discussion list mailto:sieve&ietf.org Licensing Terms