Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Straightforward-NAPTR (S-NAPTR) Parameters Created 2004-10-10 Last Updated 2021-01-15 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registries Included Below • S-NAPTR Application Service Tags • S-NAPTR Application Protocol Tags S-NAPTR Application Service Tags Registration Procedure(s) Specification Required in form of an RFC Expert(s) Jouni Korhonen Reference [RFC 3958][RFC 4848] Available Formats [IMG] CSV Tag Reference aaa [RFC 6408] aaa+acct [RFC 7585] aaa+ap1 [RFC 6408] aaa+ap2 [RFC 6408] aaa+ap3 [RFC 6408] aaa+ap4 [RFC 6408] aaa+ap5 [RFC 6408] aaa+ap6 [RFC 6408] aaa+ap7 [RFC 6408] aaa+ap8 [RFC 6408] aaa+ap9 [RFC 6408] aaa+ap16777250 [RFC 6408] aaa+ap16777251 [RFC 6408] aaa+ap16777264 [RFC 6408] aaa+ap16777267 [RFC 6408] aaa+ap16777281 [RFC 6408] aaa+ap16777282 [RFC 6408] aaa+ap16777283 [RFC 6408] aaa+ap16777284 [RFC 6408] aaa+ap16777285 [RFC 6408] aaa+ap16777286 [RFC 6408] aaa+ap16777287 [RFC 6408] aaa+ap16777288 [RFC 6408] aaa+ap16777289 [RFC 6408] aaa+ap16777290 [RFC 6408] aaa+ap4294967295 [RFC 6408] aaa+auth [RFC 7585] aaa+dynauth [RFC 7585] ALTO [RFC 7286] AREG1 [RFC 4698] DCHK1 [RFC 5144] DOTS [RFC 8973] DOTS-CALL-HOME [RFC 8973] DREG1 [RFC 3982] EREG1 [RFC 4414] LIS [RFC 5986] LoST [RFC 5222] LoST-Validation [RFC 8917] no-solicit [RFC 4095] RELAY [RFC 5928] SFUA.CFG [RFC 6011] XCON [RFC 6503] S-NAPTR Application Protocol Tags Registration Procedure(s) Specification Required in form of an RFC Expert(s) Jouni Korhonen Reference [RFC 3958][RFC 4848] Available Formats [IMG] CSV Tag Reference CCMP [RFC 6503] data.tcp [RFC 8973] diameter.dtls.sctp [RFC 6733] diameter.sctp [RFC 6408] diameter.tcp [RFC 6408] diameter.tls.tcp [RFC 6408] HELD [RFC 5986] http [RFC 2616]; [RFC 5222] https [RFC 2818]; [RFC 5222] iris.beep [RFC 3983] iris.lwz [RFC 4993] iris.xpc [RFC 4992] iris.xpcs [RFC 4992] radius.dtls.udp [RFC 7585] radius.tls.tcp [RFC 7585] signal.udp [RFC 8973] signal.tcp [RFC 8973] turn.dtls [RFC 7350] turn.tcp [RFC 5928] turn.tls [RFC 5928] turn.udp [RFC 5928] Licensing Terms