Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Post-Stack First Nibble Created 2024-12-16 Last Updated 2026-08-26 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registry Included Below • Post-Stack First Nibble Post-Stack First Nibble Registration Procedure(s) Standards Action Reference [RFC 9790] Available Formats [IMG] CSV Protocol Value Description Reference DetNet 0x0 DetNet Control Word [RFC 8964] MPLS 0x0 Post-Stack MPLS Header [RFC-ietf-mpls-mna-ps-hdr-19] NSH 0x0 NSH Base Header, payload [RFC 8300] PW 0x0 PW Control Word [RFC 4385] DetNet 0x1 DetNet Associated Channel [RFC 9546] MPLS 0x1 MPLS Generic Associated Channel [RFC 5586] PW 0x1 PW Associated Channel [RFC 4385] NSH 0x2 NSH Base Header, OAM [RFC 8300] 0x3 Unassigned 0x4 Reserved [RFC 9790] BIER 0x5 BIER Header [RFC 8296] 0x6 Reserved [RFC 9790] 0x7-0xF Unassigned Licensing Terms