Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Personal Assertion Token (PASSporT) Created 2017-06-12 Last Updated 2026-07-02 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registries Included Below • Personal Assertion Token (PASSporT) Extensions • PASSporT Resource Priority Header (rph) Types • PASSporT RCD Claim Types Personal Assertion Token (PASSporT) Extensions Registration Procedure(s) Specification Required Expert(s) Chris Wendt (primary), Russ Housley (secondary) Reference [RFC 8225] Available Formats [IMG] CSV ppt value Reference rph [RFC 8443] shaken [RFC 8588] msec [RFC 8862] div [RFC 8946, Section 3] div-o [RFC 8946, Section 5] rcd [RFC 9795] msg [RFC 9475, Section 3.2] rsp [RFC 9970, Section 9] PASSporT Resource Priority Header (rph) Types Registration Procedure(s) Specification Required Expert(s) Martin Dolly, Subir Das Reference [RFC 8443] Available Formats [IMG] CSV Type Reference auth [RFC 8443] PASSporT RCD Claim Types Registration Procedure(s) Specification Required Expert(s) Chris Wendt, Jon Peterson Reference [RFC 9795] Available Formats [IMG] CSV Name Reference nam [RFC 9795] apn [RFC 9795] icn [RFC 9795] jcd [RFC 9795] jcl [RFC 9795] Licensing Terms