Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Uniform Resource Name (URN) Namespace for IETF Use Created 2003-05-19 Last Updated 2026-02-02 Note This is the official registry for the 'params' section of the 'IETF' URN Namespace. Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registries Included Below • IETF URN Sub-namespaces • IETF URN Sub-namespace for Registered Protocol Parameter Identifiers IETF URN Sub-namespaces Registration Procedure(s) IETF Review Reference [RFC 6924] Available Formats [IMG] CSV Sub-namespace Reference IANA Registry Reference rfc [RFC 2648] none fyi [RFC 2648] none std [RFC 2648] none bcp [RFC 2648] none id [RFC 2648] none mtg [RFC 2648] none params [RFC 3553] [https://www.iana.org/assignments/params/params.xml#params-1] IETF URN Sub-namespace for Registered Protocol Parameter Identifiers Registration Procedure(s) IETF Review Reference [RFC 3553] Available Formats [IMG] CSV Registered Parameter Identifier Reference IANA Registry Reference xml [RFC 3688] [IETF XML Registry] cpim-headers [RFC 3862] [Common Presence and Instant Messaging (CPIM) Headers] ecml [RFC 4112] [Electronic Commerce Modeling Language (ECML) Parameters] imdn [RFC 5438] [Instant Message Disposition Notification (IMDN) Headers] sieve [RFC 6134] [Sieve Extensions] oauth [RFC 6755] [OAuth Parameters] gss [RFC 7056] [Generic Security Service Application Program Interface Parameters] netconf [RFC 6241] [Network Configuration Protocol (NETCONF) Capability URNs] rtp-hdrext [RFC 8285] [RTP Compact Header Extensions] geopriv [RFC 7035] [Geopriv Identifiers] scim [RFC 7643] [System for Cross-domain Identity Management (SCIM) Schema URIs] tzdist [RFC 7808] [Time Zone Data Distribution Service (TZDIST) Identifiers] abfab [RFC 7833] [Application Bridging for Federated Access Beyond Web (ABFAB) Parameters] push [RFC 8030] [Web Push Parameters] restconf [RFC 8040] [RESTCONF Capability URNs] mud [RFC 8520] [Manufacturer Usage Description (MUD)] rolie [RFC 8322] [Resource-Oriented Lightweight Information Exchange (ROLIE) URN Parameters] acme [RFC 8555] [Automated Certificate Management Environment (ACME) Protocol] jmap [RFC 8620, Section 9.4] [JSON Meta Application Protocol (JMAP)] capport:unrestricted [RFC 8910] [RFC 8910] trans [RFC 9162] [Public Notary Transparency] whip [RFC 9725] [WebRTC-HTTP Ingestion Protocol (WHIP)] Combining the symbol values from the [SenML Units] registry and the [Secondary Units] registry unit [RFC 9880] in the [Sensor Measurement Lists (SenML)] registry group as specified by [Sections 4.5.2, 12.1 of RFC 8428] and [Section 3 of RFC 8798], respectively (which, by the registration policy, are guaranteed to be non-overlapping). Licensing Terms