Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Notification-Capability Parameters Created 2008-01-30 Last Updated 2019-05-13 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registry Included Below • Notification-Capability Parameters Notification-Capability Parameters Expert(s) Barry Leiba, Alexey Melnikov Reference [RFC 5435] Available Formats [IMG] CSV Range Registration Procedures Note Vendor-controlled First Come First Served Template available in Section 9.3 IETF-controlled Specification Required Capability Name Description Syntax Contact Reference Returns whether the entity identified by the Can contain one of three values: The Sieve discussion list online notification-uri parameter to the notify_method_capability "yes", "no" and "maybe". Values MUST sieve@ietf.org [RFC 5435] test can receive a notify notification immediately. be in lowercase. An indication of whether the user is considered "busy" now Has one of the values "yes", "no", busy (the value "yes") or not (the value "no"). The meaning of or "unknown". The value MUST be in The Sieve discussion list [RFC 6132] "busy" is left to the implementation, and may be a state lower case. sieve@ietf.org that's synthesized from other information. The availability status of the user. This is similar to the Has one of the values "away", show presence element with the same name that's defined in "chat", "dnd", "offline", "xa", or The Sieve discussion list [RFC 6132] Section 4.7.2.1 of RFC 6121. "unknown". The value MUST be in sieve@ietf.org lower case. There is no formal definition for A human-readable description of the user's availability the values this item may take. It is The Sieve discussion list status status. This is similar to the presence element with the free-form and may be in any sieve@ietf.org [RFC 6132] same name that's defined in Section 4.7.2.2 of RFC 6121. language, and is meant for human consumption. Returns whether a copy of the notification message sent Can contain one of two values: "yes" fcc using the method identified by the notification-uri or "no". Values MUST be in The Sieve discussion list [RFC 8580] parameter to the notify_method_capability test can be filed lowercase. sieve@ietf.org into a target mailbox. Licensing Terms