Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Network Layer Protocol Identifiers (NLPIDs) of Interest Created 2010-01-20 Last Updated 2017-10-13 Note The authoritative registry for NLPIDs is maintained by ISO/IEC is successive editions of their document number 9577. Only a limited range of values are available for possible IANA allocation. [RFC 6328], particularly Section 2.3. Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registry Included Below • NLPIDs of Interest NLPIDs of Interest Registration Procedure(s) IETF Review Reference [RFC 6328] Available Formats [IMG] CSV Code Point Use Reference 0x00 Null [RFC 6328] 0x08 Q.933 [RFC 2427] 0x80 IEEE SNAP [RFC 6328] 0x81 ISO CLNP (Connectionless Network Protocol) [RFC 6328] 0x82 ISO ES-IS [RFC 6328] 0x83 IS-IS [RFC 1195] 0x8E IPv6 [RFC 8200] 0xB0 FRF.9 [RFC 2427] 0xB1 FRF.12 [RFC 2427] 0xC0 TRILL [RFC 6325] 0xC1 IEEE 802.1aq [RFC 6328] 0xC2-0xCB Unassigned [RFC 6328] 0xCC IPv4 [RFC 791] 0xCD-0xCE Unassigned [RFC 6328] 0xCF PPP [RFC 1661] Licensing Terms