Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Network Configuration Protocol (NETCONF) Capability URNs Created 2006-09-18 Last Updated 2019-03-07 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registry Included Below • Capability URNs Capability URNs Registration Procedure(s) IETF Review Reference [RFC 6241][RFC 7803] Available Formats [IMG] CSV Capability Capability Identifier Reference :writable-running urn:ietf:params:netconf:capability:writable-running:1.0 [RFC 6241] :candidate urn:ietf:params:netconf:capability:candidate:1.0 [RFC 6241] :confirmed-commit urn:ietf:params:netconf:capability:confirmed-commit:1.0 [RFC 4741] :confirmed-commit:1.1 urn:ietf:params:netconf:capability:confirmed-commit:1.1 [RFC 6241] :rollback-on-error urn:ietf:params:netconf:capability:rollback-on-error:1.0 [RFC 6241] :validate urn:ietf:params:netconf:capability:validate:1.0 [RFC 4741] :validate:1.1 urn:ietf:params:netconf:capability:validate:1.1 [RFC 6241] :startup urn:ietf:params:netconf:capability:startup:1.0 [RFC 6241] :url urn:ietf:params:netconf:capability:url:1.0 [RFC 6241] :xpath urn:ietf:params:netconf:capability:xpath:1.0 [RFC 6241] :notification urn:ietf:params:netconf:capability:notification:1.0 [RFC 5277] :interleave urn:ietf:params:netconf:capability:interleave:1.0 [RFC 5277] :partial-lock urn:ietf:params:netconf:capability:partial-lock:1.0 [RFC 5717] :with-defaults urn:ietf:params:netconf:capability:with-defaults:1.0 [RFC 6243] :base:1.0 urn:ietf:params:netconf:base:1.0 [RFC 4741]; [RFC 6241] :base:1.1 urn:ietf:params:netconf:base:1.1 [RFC 6241] :time:1.0 urn:ietf:params:netconf:capability:time:1.0 [RFC 7758] :yang-library urn:ietf:params:netconf:capability:yang-library:1.0 [RFC 7950] :yang-library:1.1 urn:ietf:params:netconf:capability:yang-library:1.1 [RFC 8526] :with-operational-defaults urn:ietf:params:netconf:capability:with-operational-defaults:1.0 [RFC 8526] Licensing Terms