Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Mobile IPv6 parameters Created 2004-02-23 Last Updated 2024-11-06 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registries Included Below • Mobility Header Types - for the MH Type field in the Mobility Header • Mobility Options • Status Codes (DNS Update Mobility Option) • Pseudo Home Address Acknowledgement Status Codes • Mobile Node Identifier Option Subtypes • Status Codes • Enumerating Algorithms • Subtype Field of the MN-HA and MN-AAA Authentication Mobility Options • Handoff Indicator Option Type Values • Access Technology Type Option Type Values • Binding Update Flags • Binding Acknowledgment Flags • Dual Stack MIPv6 (DSMIPv6) IPv4 Home Address Option Status Codes • Binding Revocation Type • Revocation Trigger Values • Binding Revocation Acknowledgement Status Codes • IPv4 Home Address Reply Status Codes • IPv4 DHCP Support Mode Flags • Handover Initiate Flags • Handover Acknowledge Flags • Handover Initiate Status Codes • Handover Acknowledge Status Codes • Flow Identification Mobility Option Status Codes • Flow Identification Sub-Options • Traffic Selector Format • Mobile Node Group Identifier Type Registry • DSMIP6-TLS Packet Types Registry • Access Network Information (ANI) Sub-Option Type Values • Operator-Identifier Type Registry • Update Notification Reasons Registry • Update Notification Acknowledgement Status Registry • Flow Binding Type • Flow Binding Indication Triggers • Flow Binding Acknowledgement Status Codes • Flow Binding Action Values • Quality-of-Service Attribute Registry • LMA-Controlled MAG Parameters Sub-Option Type Values Mobility Header Types - for the MH Type field in the Mobility Header Registration Procedure(s) Standards Action or IESG Approval Reference [RFC 6275] Available Formats [IMG] CSV Value Description Reference 0 Binding Refresh Request [RFC 6275] 1 Home Test Init [RFC 6275] 2 Care-of Test Init [RFC 6275] 3 Home Test [RFC 6275] 4 Care-of Test [RFC 6275] 5 Binding Update [RFC 6275] 6 Binding Acknowledgement [RFC 6275] 7 Binding Error [RFC 6275] 8 Fast Binding Update [RFC 5568] 9 Fast Binding Acknowledgment [RFC 5568] 10 Fast Neighbor Advertisement (Deprecated) [RFC 5568] 11 Experimental Mobility Header [RFC 5096] 12 Home Agent Switch Message [RFC 5142] 13 Heartbeat Message [RFC 5847] 14 Handover Initiate Message [RFC 5568] 15 Handover Acknowledge Message [RFC 5568] 16 Binding Revocation Message [RFC 5846] 17 Localized Routing Initiation [RFC 6705] 18 Localized Routing Acknowledgment [RFC 6705] 19 Update Notification [RFC 7077] 20 Update Notification Acknowledgement [RFC 7077] 21 Flow Binding Message [RFC 7109] 22 Subscription Query [RFC 7161] 23 Subscription Response [RFC 7161] Mobility Options Registration Procedure(s) Standards Action or IESG Approval Reference [RFC 6275] Available Formats [IMG] CSV Value Description Reference 0 Pad1 [RFC 6275] 1 PadN [RFC 6275] 2 Binding Refresh Advice [RFC 6275] 3 Alternate Care-of Address [RFC 6275] 4 Nonce Indices [RFC 6275] 5 Authorization Data [RFC 6275] 6 Mobile Network Prefix Option [RFC 3963] 7 Mobility Header Link-Layer Address option [RFC 5568] 8 MN-ID-OPTION-TYPE [RFC 4283] 9 AUTH-OPTION-TYPE [RFC 4285] 10 MESG-ID-OPTION-TYPE [RFC 4285] 11 CGA Parameters Request [RFC 4866] 12 CGA Parameters [RFC 4866] 13 Signature [RFC 4866] 14 Permanent Home Keygen Token [RFC 4866] 15 Care-of Test Init [RFC 4866] 16 Care-of Test [RFC 4866] 17 DNS-UPDATE-TYPE [RFC 5026] 18 Experimental Mobility Option [RFC 5096] 19 Vendor Specific Mobility Option [RFC 5094] 20 Service Selection Mobility Option [RFC 5149] 21 Binding Authorization Data for FMIPv6 (BADF) [RFC 5568] 22 Home Network Prefix Option [RFC 5213] 23 Handoff Indicator Option [RFC 5213] 24 Access Technology Type Option [RFC 5213] 25 Mobile Node Link-layer Identifier Option [RFC 5213] 26 Link-local Address Option [RFC 5213] 27 Timestamp Option [RFC 5213] 28 Restart Counter [RFC 5847] 29 IPv4 Home Address [RFC 5555] 30 IPv4 Address Acknowledgement [RFC 5555] 31 NAT Detection [RFC 5555] 32 IPv4 Care-of Address [RFC 5555] 33 GRE Key Option [RFC 5845] 34 Mobility Header IPv6 Address/Prefix [RFC 5568] 35 Binding Identifier [RFC 5648] 36 IPv4 Home Address Request [RFC 5844] 37 IPv4 Home Address Reply [RFC 5844] 38 IPv4 Default-Router Address [RFC 5844] 39 IPv4 DHCP Support Mode [RFC 5844] 40 Context Request Option [RFC 5949] 41 Local Mobility Anchor Address Option [RFC 5949] 42 Mobile Node Link-local Address Interface Identifier Option [RFC 5949] 43 Transient Binding [RFC 6058] 44 Flow Summary Mobility Option [RFC 6089] 45 Flow Identification Mobility Option [RFC 6089] 46 Redirect-Capability Mobility Option [RFC 6463] 47 Redirect Mobility Option [RFC 6463] 48 Load Information Mobility Option [RFC 6463] 49 Alternate IPv4 Care-of Address [RFC 6463] 50 Mobile Node Group Identifier [RFC 6602] 51 MAG IPv6 Address [RFC 6705] 52 Access Network Identifier [RFC 6757] 53 IPv4 Traffic Offload Selector [RFC 6909] 54 Dynamic IP Multicast Selector [RFC 7028] 55 Delegated Mobile Network Prefix [RFC 7148] 56 Active Multicast Subscription IPv4 [RFC 7161] 57 Active Multicast Subscription IPv6 [RFC 7161] 58 Quality-of-Service [RFC 7222] 59 LMA User-Plane Address [RFC 7389] 60 Multicast Mobility Option [RFC 7411] 61 Multicast Acknowledgement Option [RFC 7411] 62 LMA-Controlled MAG Parameters [RFC 8127] 63 MAG Multipath-Binding [RFC 8278] 64 MAG Identifier [RFC 8278] 65 Anchored Prefix [RFC 8885] 66 Local Prefix [RFC 8885] 67 Previous MAAR [RFC 8885] 68 Serving MAAR [RFC 8885] 69 DLIF Link-Local Address [RFC 8885] 70 DLIF Link-Layer Address [RFC 8885] Status Codes (DNS Update Mobility Option) Registration Procedure(s) Standards Action or IESG Approval Reference [RFC 5026] Available Formats [IMG] CSV Value Description Reference 0 DNS update performed [RFC 5026] 1-127 Unassigned 128 Reason unspecified [RFC 5026] 129 Administratively prohibited [RFC 5026] 130 DNS Update Failed [RFC 5026] 131-255 Unassigned Pseudo Home Address Acknowledgement Status Codes Registration Procedure(s) RFC Required Reference [RFC 5726] Available Formats [IMG] CSV Value Description Reference 0 Success [RFC 5726] 1-127 Unassigned 128 Failure, reason unspecified [RFC 5726] 129 Administratively prohibited [RFC 5726] 130 Incorrect pseudo home address [RFC 5726] 131 Invalid pseudo home address [RFC 5726] 132 Dynamic pseudo home address assignment not available [RFC 5726] 133-255 Unassigned Mobile Node Identifier Option Subtypes Registration Procedure(s) Standards Action Reference [RFC 4283] Available Formats [IMG] CSV Value Description Reference 1 NAI [RFC 4283] 2 IPv6 Address [RFC 8371] 3 IMSI [RFC 8371] 4 P-TMSI [RFC 8371] 5 EUI-48 address [RFC 8371] 6 EUI-64 address [RFC 8371] 7 GUTI [RFC 8371] 8 DUID [RFC 8371] 9-15 Reserved [RFC 8371] 16-255 Unassigned Status Codes Registration Procedure(s) Standards Action or IESG Approval Reference [RFC 6275][RFC 5213] Available Formats [IMG] CSV Value Description Reference 0 Binding Update accepted/Proxy Binding Update accepted [RFC 6275]; [RFC 5213] 1 Accepted but prefix discovery necessary [RFC 6275] 2 GRE_KEY_OPTION_NOT_REQUIRED [RFC 5845] 3 GRE_TUNNELING_BUT_TLV_HEADER_NOT_SUPPORTED [RFC 5845] 4 MCOA NOTCOMPLETE [RFC 5648] 5 MCOA RETURNHOME WO/NDP [RFC 5648] 6 PBU_ACCEPTED_TB_IGNORED_SETTINGSMISMATCH [RFC 6058] 7-127 Unassigned 128 Reason unspecified [RFC 6275] 129 Administratively prohibited [RFC 6275] 130 Insufficient resources [RFC 6275] 131 Home registration not supported [RFC 6275] 132 Not home subnet [RFC 6275] 133 Not home agent for this mobile node [RFC 6275] 134 Duplicate Address Detection failed [RFC 6275] 135 Sequence number out of window [RFC 6275] 136 Expired home nonce index [RFC 6275] 137 Expired care-of nonce index [RFC 6275] 138 Expired nonces [RFC 6275] 139 Registration type change disallowed [RFC 6275] 140 Mobile Router Operation not permitted [RFC 3963] 141 Invalid Prefix [RFC 3963] 142 Not Authorized for Prefix [RFC 3963] 143 Forwarding Setup failed [RFC 3963] 144 MIPV6-ID-MISMATCH [RFC 4285] 145 MIPV6-MESG-ID-REQD [RFC 4285] 146 MIPV6-AUTH-FAIL [RFC 4285]; [RFC Errata 3463] 147 Permanent home keygen token unavailable [RFC 4866] 148 CGA and signature verification failed [RFC 4866] 149 Permanent home keygen token exists [RFC 4866] 150 Non-null home nonce index expected [RFC 4866] 151 SERVICE_AUTHORIZATION_FAILED [RFC 5149] 152 PROXY_REG_NOT_ENABLED [RFC 5213] 153 NOT_LMA_FOR_THIS_MOBILE_NODE [RFC 5213] 154 MAG_NOT_AUTHORIZED_FOR_PROXY_REG [RFC 5213] 155 NOT_AUTHORIZED_FOR_HOME_NETWORK_PREFIX [RFC 5213] 156 TIMESTAMP_MISMATCH [RFC 5213] 157 TIMESTAMP_LOWER_THAN_PREV_ACCEPTED [RFC 5213] 158 MISSING_HOME_NETWORK_PREFIX_OPTION [RFC 5213] 159 BCE_PBU_PREFIX_SET_DO_NOT_MATCH [RFC 5213] 160 MISSING_MN_IDENTIFIER_OPTION [RFC 5213] 161 MISSING_HANDOFF_INDICATOR_OPTION [RFC 5213] 162 MISSING_ACCESS_TECH_TYPE_OPTION [RFC 5213] 163 GRE_KEY_OPTION_REQUIRED [RFC 5845] 164 MCOA MALFORMED [RFC 5648] 165 MCOA NON-MCOA BINDING EXISTS [RFC 5648] 166 MCOA PROHIBITED [RFC 5648] 167 MCOA UNKNOWN COA [RFC 5648] 168 MCOA BULK REGISTRATION PROHIBITED [RFC 5648] 169 MCOA SIMULTANEOUS HOME AND FOREIGN PROHIBITED [RFC 5648] 170 NOT_AUTHORIZED_FOR_IPV4_MOBILITY_SERVICE [RFC 5844] 171 NOT_AUTHORIZED_FOR_IPV4_HOME_ADDRESS [RFC 5844] 172 NOT_AUTHORIZED_FOR_IPV6_MOBILITY_SERVICE [RFC 5844] 173 MULTIPLE_IPV4_HOME_ADDRESS_ASSIGNMENT_NOT_SUPPORTED [RFC 5844] 174 Invalid Care-of Address [RFC 6275] 175 INVALID_MOBILE_NODE_GROUP_IDENTIFIER [RFC 6602] 176 REINIT_SA_WITH_HAC [RFC 6618] 177 NOT_AUTHORIZED_FOR_DELEGATED_MNP [RFC 7148] 178 REQUESTED_DMNP_IN_USE [RFC 7148] 179 CANNOT_MEET_QOS_SERVICE_REQUEST [RFC 7222] 180 CANNOT_SUPPORT_MULTIPATH_BINDING [RFC 8278] Enumerating Algorithms Registration Procedure(s) IETF Review Reference [RFC 4285] Available Formats [IMG] CSV Value Description Reference 0 Reserved (not available for assignment) [RFC 4285] 3 HMAC_SHA1_SPI [RFC 4285] 5 Reserved for use by 3GPP2 [RFC 4285] Subtype Field of the MN-HA and MN-AAA Authentication Mobility Options Registration Procedure(s) IETF Review Reference [RFC 4285] Available Formats [IMG] CSV Value Description Reference 1 MN-HA authentication mobility option [RFC 4285] 2 MN-AAA authentication mobility option [RFC 4285] Handoff Indicator Option Type Values Registration Procedure(s) Expert Review Expert(s) Sri Gundavelli, Jouni Korhonen Reference [RFC 5213] Available Formats [IMG] CSV Value Description Reference 0 Reserved [RFC 5213] 1 Attachment over a new interface [RFC 5213] 2 Handoff between two different interfaces of the mobile node [RFC 5213] 3 Handoff between mobile access gateways for the same interface [RFC 5213] 4 Handoff state unknown [RFC 5213] 5 Handoff state not changed (Re-registration) [RFC 5213] 6 Attachment over a new interface sharing prefixes [RFC 7864] 7-255 Unassigned Access Technology Type Option Type Values Registration Procedure(s) Expert Review Expert(s) Sri Gundavelli, Jouni Korhonen Reference [RFC 5213] Available Formats [IMG] CSV Value Description Reference Registration Date 0 Reserved [RFC 5213] 1 Virtual [RFC 5213] 2 PPP [RFC 5213] 3 IEEE 802.3 [RFC 5213] 4 IEEE 802.11a/b/g [RFC 5213] 5 IEEE 802.16e [RFC 5213] 6 3GPP GERAN [3GPP TS 29.275]; [Julien_Laganier] 2008-07-30 7 3GPP UTRAN [3GPP TS 29.275]; [Julien_Laganier] 2008-07-30 8 3GPP E-UTRAN [3GPP TS 29.275]; [Julien_Laganier] 2008-07-30 9 3GPP2 eHRPD [3GPP2 X.P0057]; [Kuntal_Chowdhury] 2008-08-21 10 3GPP2 HRPD [3GPP2 X.P0061]; [Kuntal_Chowdhury] 2008-08-21 11 3GPP2 1xRTT [3GPP2 X.S0011]; [Kuntal_Chowdhury] 2008-08-21 12 3GPP2 UMB [3GPP2 X.S0054]; [Kuntal_Chowdhury] 2008-08-21 13 3GPP NB-IOT [3GPP TS 29.275]; [Kimmo_Kymalainen] 2016-05-31 14-255 Unassigned Binding Update Flags Registration Procedure(s) Standards Action or IESG Approval Reference [RFC 5213] Available Formats [IMG] CSV Flag Value Reference A 0x8000 [RFC 6275] H 0x4000 [RFC 6275] L 0x2000 [RFC 6275] K 0x1000 [RFC 6275] M 0x0800 [RFC 4140] R 0x0400 [RFC 3963] P 0x0200 [RFC 5213] F 0x0100 [RFC 5555] T 0x0080 [RFC 5845] B 0x0040 [RFC 6602] S 0x0020 [RFC 7161] D 0x0010 [RFC 8885] Binding Acknowledgment Flags Registration Procedure(s) Standards Action or IESG Approval Reference [RFC 5213] Available Formats [IMG] CSV Flag Value Reference K 0x80 [RFC 6275] R 0x40 [RFC 3963] P 0x20 [RFC 5213] T 0x10 [RFC 5845] B 0x08 [RFC 6602] S 0x04 [RFC 7161] D 0x02 [RFC 8885] Dual Stack MIPv6 (DSMIPv6) IPv4 Home Address Option Status Codes Registration Procedure(s) IETF Review Reference [RFC 5555] Available Formats [IMG] CSV Code Description Reference 0 Success [RFC 5555] 1-127 Unassigned 128 Failure, reason unspecified [RFC 5555] 129 Administratively prohibited [RFC 5555] 130 Incorrect IPv4 home address [RFC 5555] 131 Invalid IPv4 address [RFC 5555] 132 Dynamic IPv4 home address assignment not available [RFC 5555] 133 Prefix allocation unauthorized [RFC 5555] 134-255 Unassigned Binding Revocation Type Registration Procedure(s) Standards Action or IESG Approval Reference [RFC 5846] Available Formats [IMG] CSV Value Description Reference 0 Reserved [RFC 5846] 1 Binding Revocation Indication [RFC 5846] 2 Binding Revocation Acknowledgement [RFC 5846] 3-255 Unassigned Revocation Trigger Values Registration Procedure(s) Standards Action or IESG Approval Reference [RFC 5846] Available Formats [IMG] CSV Value Description Reference 0 Unspecified [RFC 5846] 1 Administrative Reason [RFC 5846] 2 Inter-MAG Handover - same Access Type [RFC 5846] 3 Inter-MAG Handover - different Access Type [RFC 5846] 4 Inter-MAG Handover - Unknown [RFC 5846] 5 User Initiated Session(s) Termination [RFC 5846] 6 Access Network Session(s) Termination [RFC 5846] 7 Possible Out-of Sync BCE State [RFC 5846] 8-127 Unassigned 128 Per-Peer Policy [RFC 5846] 129 Revoking Mobility Node Local Policy [RFC 5846] 130-249 Unassigned 250-255 Reserved for Testing Purposes Only [RFC 5846] Binding Revocation Acknowledgement Status Codes Registration Procedure(s) Standards Action or IESG Approval Reference [RFC 5846] Available Formats [IMG] CSV Value Description Reference 0 success [RFC 5846] 1 partial success [RFC 5846] 2-127 Unassigned 128 Binding Does NOT Exist [RFC 5846] 129 IPv4 Home Address Option Required [RFC 5846] 130 Global Revocation NOT Authorized [RFC 5846] 131 Revoked Mobile Nodes Identity Required [RFC 5846] 132 Revocation Failed - MN is Attached [RFC 5846] 133 Revocation Trigger NOT Supported [RFC 5846] 134 Revocation Function NOT Supported [RFC 5846] 135 Proxy Binding Revocation NOT Supported [RFC 5846] 136-255 Unassigned IPv4 Home Address Reply Status Codes Registration Procedure(s) Expert Review Expert(s) Sri Gundavelli, Jouni Korhonen Reference [RFC 5844] Available Formats [IMG] CSV Value Description Reference 0 Success [RFC 5844] 1-127 Unassigned 128 Failure, Reason Unspecified [RFC 5844] 129 Administratively prohibited [RFC 5844] 130 Incorrect IPv4 home address [RFC 5844] 131 Invalid IPv4 address [RFC 5844] 132 Dynamic IPv4 home address assignment not available [RFC 5844] 133-255 Unassigned IPv4 DHCP Support Mode Flags Registration Procedure(s) Expert Review Expert(s) Sri Gundavelli, Jouni Korhonen Reference [RFC 5844] Available Formats [IMG] CSV Value Description Reference 0x0 Unassigned 0x1 (S) flag [RFC 5844] Handover Initiate Flags Registration Procedure(s) Standards Action or IESG Approval Reference [RFC 5949] Available Formats [IMG] CSV Flag Value Description Reference S 0x80 Assigned Address Configuration flag [RFC 5568] U 0x40 Buffer flag [RFC 5568] P 0x20 Proxy flag [RFC 5949] F 0x10 Forwarding flag [RFC 5949] Handover Acknowledge Flags Registration Procedure(s) Standards Action or IESG Approval Reference [RFC 5949] Available Formats [IMG] CSV Flag Value Description Reference U 0x80 Buffer flag [RFC 5949] P 0x40 Proxy flag [RFC 5949] F 0x20 Forwarding flag [RFC 5949] Handover Initiate Status Codes Registration Procedure(s) Standards Action or IESG Approval Reference [RFC 5949] Available Formats [IMG] CSV Code Description Reference 0 FBU with the PCoA as source IP address [RFC 5568] 1 FBU whose source IP address is not PCoA [RFC 5568] 2 Indicate the completion of forwarding [RFC 5949] 3 All available context transferred [RFC 5949] 4-255 Unassigned Handover Acknowledge Status Codes Registration Procedure(s) Standards Action or IESG Approval Reference [RFC 5949] Available Formats [IMG] CSV Code Description Reference 0 Handover Accepted or Successful (when 'P' flag is set) [RFC 5949] 0 Handover Accepted with NCoA valid [RFC 5568] 1 Handover Accepted, NCoA not valid [RFC 5568] 2 Handover Accepted, NCoA assigned [RFC 5568] 3 Handover Accepted, use PCoA [RFC 5568] 4 Message sent unsolicited [RFC 5568] 5 Context Transfer Accepted or Successful [RFC 5949] 6 All available Context Transferred [RFC 5949] 7-127 Unassigned 128 Handover Not Accepted, reason unspecified [RFC 5568] 129 Administratively prohibited [RFC 5568] 130 Insufficient resources [RFC 5568] 131 Requested Context Not Available [RFC 5949] 132 Forwarding Not Available [RFC 5949] 133-255 Unassigned Flow Identification Mobility Option Status Codes Registration Procedure(s) Standards Action or IESG Approval Reference [RFC 6089] Available Formats [IMG] CSV Value Description Reference 0 Flow binding successful [RFC 6089] 1-127 Unassigned; available for success codes 128 Administratively prohibited [RFC 6089] 129 Flow binding rejected, reason unspecified [RFC 6089] 130 Flow identification mobility option malformed [RFC 6089] 131 BID not found [RFC 6089] 132 FID not found [RFC 6089] 133 Traffic selector format not supported [RFC 6089] 134-250 Unassigned; available for reject codes 251-255 Reserved for Experimental Use [RFC 6089] Flow Identification Sub-Options Registration Procedure(s) Standards Action or IESG Approval Reference [RFC 6089] Available Formats [IMG] CSV Value Description Reference 0 Pad [RFC 6089] 1 PadN [RFC 6089] 2 BID Reference [RFC 6089] 3 Traffic Selector [RFC 6089] 4 Flow Binding Action [RFC 7109] 5 Target Care-of Address [RFC 7109] 6-250 Unassigned 251-255 Reserved for Experimental Use [RFC 6089] Traffic Selector Format Registration Procedure(s) Standards Action or IESG Approval Reference [RFC 6089] Available Formats [IMG] CSV Value Description Reference 0 Reserved [RFC 6089] 1 IPv4 Binary Traffic Selector [RFC 6088] 2 IPv6 Binary Traffic Selector [RFC 6088] 3-250 Unassigned 251-255 Reserved for Experimental Use [RFC 6089] Mobile Node Group Identifier Type Registry Registration Procedure(s) Expert Review Expert(s) Unassigned Reference [RFC 6602] Available Formats [IMG] CSV Value Description Reference 0 Reserved [RFC 6602] 1 Bulk Binding Update Group [RFC 6602] 2-254 Unassigned 255 Reserved [RFC 6602] DSMIP6-TLS Packet Types Registry Registration Procedure(s) RFC Required Reference [RFC 6618] Available Formats [IMG] CSV Value Description Reference 0 non-encrypted IP packet [RFC 6618] 1 encrypted IP packet [RFC 6618] 2-7 Unassigned 8 mobility header [RFC 6618] 9-15 Unassigned Access Network Information (ANI) Sub-Option Type Values Registration Procedure(s) Expert Review Expert(s) Jouni Korhonen, Sri Gundavelli Reference [RFC 6757] Available Formats [IMG] CSV Value Description Reference 0 Reserved [RFC 6757] 1 Network-Identifier sub-option [RFC 6757] 2 Geo-Location sub-option [RFC 6757] 3 Operator-Identifier sub-option [RFC 6757] 4 Civic-Location sub-option [RFC 7563] 5 MAG-Group-Identifier sub-option [RFC 7563] 6 ANI Update-Timer sub-option [RFC 7563] 7-254 Unassigned 255 Reserved [RFC 6757] Operator-Identifier Type Registry Registration Procedure(s) Expert Review Expert(s) Unassigned Reference [RFC 6757] Available Formats [IMG] CSV Value Description Reference 0 Reserved [RFC 6757] 1 Operator-Identifier as a variable-length Private Enterprise Number (PEN) [RFC 6757] 2 Realm of the Operator [RFC 6757] 3-254 Unassigned 255 Reserved [RFC 6757] Update Notification Reasons Registry Registration Procedure(s) Specification Required Expert(s) Sri Gundavelli, Marco Liebsch Reference [RFC 7077] Available Formats [IMG] CSV Value Description Reference 0 Reserved [RFC 7077] 1 FORCE-REREGISTRATION [RFC 7077] 2 UPDATE-SESSION-PARAMETERS [RFC 7077] 3 VENDOR-SPECIFIC-REASON [RFC 7077] 4 ANI-PARAMS-REQUESTED [RFC 7077] 5 QOS_SERVICE_REQUEST [RFC 7222] 6 PGW-TRIGGERED-PCSCF-RESTORATION-PCO [3GPP TS 29.275]; [Kimmo_Kymalainen] 7 PGW-TRIGGERED-PCSCF-RESTORATION-DHCP [3GPP TS 29.275]; [Kimmo_Kymalainen] 8 FLOW-MOBILITY [RFC 7864] 9-254 Unassigned 255 Reserved [RFC 7077] Update Notification Acknowledgement Status Registry Registration Procedure(s) Specification Required Expert(s) Sri Gundavelli, Marco Liebsch Reference [RFC 7077] Note Codes between 0 and 127 signify successful processing of the Update Notification message, while codes between 128 and 255 signify that an error occurred during processing of the Update Notification message. Available Formats [IMG] CSV Value Description Reference 0 SUCCESS [RFC 7077] 1-127 Unassigned 128 FAILED-TO-UPDATE-SESSION-PARAMETERS [RFC 7077] 129 MISSING-VENDOR-SPECIFIC-OPTION [RFC 7077] 130 CANNOT_MEET_QOS_SERVICE_REQUEST [RFC 7222] 131 Reason unspecified. [RFC 7864] 132 MN not attached. [RFC 7864] 133-255 Unassigned Flow Binding Type Registration Procedure(s) RFC Required Reference [RFC 7109] Available Formats [IMG] CSV Value Description Reference 0 Unassigned 1 Flow Binding Indication [RFC 7109] 2 Flow Binding Acknowledgement [RFC 7109] 3-255 Unassigned Flow Binding Indication Triggers Registration Procedure(s) RFC Required Reference [RFC 7109] Available Formats [IMG] CSV Value Description Reference 0 Reserved [RFC 7109] 1 Unspecified [RFC 7109] 2 Administrative Reason [RFC 7109] 3 Possible Out-of-Sync BCE State [RFC 7109] 4-249 Unassigned 250-255 Reserved for Testing Purposes Only [RFC 7109] Flow Binding Acknowledgement Status Codes Registration Procedure(s) RFC Required Reference [RFC 7109] Available Formats [IMG] CSV Value Description Reference 0 Success [RFC 7109] 1-127 Unassigned 128 Binding (target CoA) Does NOT Exist [RFC 7109] 129 Action NOT Authorized [RFC 7109] 130-255 Unassigned Flow Binding Action Values Registration Procedure(s) RFC Required Reference [RFC 7109] Available Formats [IMG] CSV Value Description Reference 0-10 Unassigned 11 Add a flow binding [RFC 7109] 12 Delete a flow binding [RFC 7109] 13 Modify a flow binding [RFC 7109] 14 Refresh a flow binding [RFC 7109] 15 Move a flow binding [RFC 7109] 16 Revoke a flow binding [RFC 7109] 17-255 Unassigned Quality-of-Service Attribute Registry Registration Procedure(s) Specification Required Expert(s) Jouni Korhonen, Sri Gundavelli Reference [RFC 7222] Available Formats [IMG] CSV Value Description Reference 0 Reserved [RFC 7222] 1 Per-MN-Agg-Max-DL-Bit-Rate [RFC 7222] 2 Per-MN-Agg-Max-UL-Bit-Rate [RFC 7222] 3 Per-Session-Agg-Max-DL-Bit-Rate [RFC 7222] 4 Per-Session-Agg-Max-UL-Bit-Rate [RFC 7222] 5 Allocation-Retention-Priority [RFC 7222] 6 Aggregate-Max-DL-Bit-Rate [RFC 7222] 7 Aggregate-Max-UL-Bit-Rate [RFC 7222] 8 Guaranteed-DL-Bit-Rate [RFC 7222] 9 Guaranteed-UL-Bit-Rate [RFC 7222] 10 QoS-Traffic-Selector [RFC 7222] 11 QoS-Vendor-Specific-Attribute [RFC 7222] 12-254 Unassigned 255 Reserved [RFC 7222] LMA-Controlled MAG Parameters Sub-Option Type Values Registration Procedure(s) Expert Review Expert(s) Dhananjay Patki, Lyle Bertz Reference [RFC 8127] Available Formats [IMG] CSV Value Description Reference 0 Reserved [RFC 8127] 1 Binding Re-registration Control Sub-Option [RFC 8127] 2 Heartbeat Control Sub-Option [RFC 8127] 3-255 Unassigned Contact Information ID Name Contact URI Last Updated [Julien_Laganier] Julien Laganier mailto:julien.ietf&laposte.net 2008-07-30 [Kimmo_Kymalainen] Kimmo Kymalainen mailto:kimmo.kymalainen&etsi.org 2016-05-31 [Kuntal_Chowdhury] Kuntal Chowdhury mailto:kchowdhury&starentnetworks.com 2008-08-21 Licensing Terms