Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Mail Encoding Header Field Keywords Last Updated 2009-03-24 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registry Included Below • Encoding Header Field Keywords Encoding Header Field Keywords Registration Procedure(s) Specification Required Expert(s) Unassigned Reference [RFC 1505] Note [RFC 1505] specifies an initial list of keywords for the experimental encoding header field (EHF-MAIL), and provides that additional keywords may be registered with the IANA. Available Formats [IMG] CSV Keyword Description Reference EDIFACT EDIFACT format [RFC 1505] EDI-X12 EDI X12 format [ANSI-X12] EVFU FORTRAN format [RFC 1505] FS File System format [RFC 1505] Hex Hex binary format [RFC 1505] LZJU90 LZJU90 format [RFC 1505] LZW LZW format [RFC 1505] Message Encapsulated Message [RFC 822] PEM, PEM-Clear Privacy Enhanced Mail [RFC 1421] PGP Pretty Good Privacy [RFC 1505] Postscript Postscript format [Adobe Systems Inc., "PostScript Langpuage Reference Manual", 2nd Edition, 2nd Printing, January 1991.] Shar Shell Archive format [RFC 1505] Signature Signature [RFC 1505] Tar Tar format [RFC 1505] Text Text [RFC 1505] uuencode uuencode format [RFC 1505] URL external URL-reference [RFC 1505] Licensing Terms