Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About IPS Protocol# (Protocol Number) Field Created 2003-03-13 Last Updated 2011-06-06 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registry Included Below • Protocol# (Protocol Number) Field Protocol# (Protocol Number) Field Reference [RFC 3643] Available Formats [IMG] CSV Range Registration Procedures Note 1-239 Standards Action 240-255 Private Use Amongst cooperating systems. Protocol Number Description Reference 0 Reserved [RFC 3643] 1 FCIP (Fibre Channel Over TCP/IP) encapsulating protocol [RFC 3643]; [RFC 3821] 2 iFCP (A Protocol for Internet Fibre Channel Storage Networking) encapsulating protocol [RFC 3643]; [RFC 4172] 3-239 Unassigned 240-255 Reserved for Private Use [RFC 3643] Licensing Terms