Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About iana-routing-types YANG Module Created 2017-10-25 Registration Procedure(s) See Address Family Numbers and Subsequent Address Family Identifiers (SAFI) Values registries. Description Address Families and Subsequent Address Families must not be directly added to the iana-routing-types YANG module. They must instead be respectively added to the [Address Family Numbers] and [Subsequent Address Family Identifiers (SAFI) Parameters] registries. Module: [iana-routing-types@2025-09-03.yang] Reference [RFC 8294][RFC 2453][RFC 2677][RFC 2858][RFC 4760] Available Formats [IMG] XML [IMG] HTML [IMG] TXT Licensing Terms