Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Special-Purpose Autonomous System (AS) Numbers Created 2014-03-11 Last Updated 2015-08-07 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registry Included Below • Special-Purpose AS Numbers Special-Purpose AS Numbers Registration Procedure(s) IETF Review Reference [RFC 7249] Available Formats [IMG] CSV AS Number Reason for Reservation Reference 0 Reserved by [RFC 7607] [RFC 7607] 112 Used by the AS112 project to sink misdirected DNS queries; see [RFC 7534] [RFC 7534] 23456 AS_TRANS; reserved by [RFC 6793] [RFC 6793] 64496-64511 For documentation and sample code; reserved by [RFC 5398] [RFC 5398] 64512-65534 For private use; reserved by [RFC 6996] [RFC 6996] 65535 Reserved by [RFC 7300] [RFC 7300] 65536-65551 For documentation and sample code; reserved by [RFC 5398] [RFC 5398] 4200000000-4294967294 For private use; reserved by [RFC 6996] [RFC 6996] 4294967295 Reserved by [RFC 7300] [RFC 7300] Licensing Terms