Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Ethernet VPN (EVPN) Created 2014-10-21 Last Updated 2024-05-28 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registry Included Below • EVPN Route Types EVPN Route Types Registration Procedure(s) RFC Required Reference [RFC 7432] Available Formats [IMG] CSV Value Description Reference 0 Reserved [RFC 7432] 1 Ethernet Auto-discovery [RFC 7432] 2 MAC/IP Advertisement [RFC 7432]; [RFC 9135] 3 Inclusive Multicast Ethernet Tag [RFC 7432] 4 Ethernet Segment [RFC 7432] 5 IP Prefix [RFC 9136] 6 Selective Multicast Ethernet Tag Route [RFC 9251] 7 Multicast Membership Report Synch Route [RFC 9251] 8 Multicast Leave Synch Route [RFC 9251] 9 Per-Region I-PMSI A-D route [RFC 9572] 10 S-PMSI A-D route [RFC 9572] 11 Leaf A-D route [RFC 9572] 12-255 Unassigned Licensing Terms