Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Email Authentication Parameters Created 2009-01-30 Last Updated 2026-05-22 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registries Included Below • Email Authentication Methods • Email Authentication Result Names • Email Authentication Property Types Email Authentication Methods Registration Procedure(s) Specification Required Expert(s) Murray Kucherawy (primary), Scott Kitterman (secondary) Reference [RFC 8601][RFC 9989] Available Formats [IMG] CSV Method Definition ptype Property Value Status Version arc [RFC 8617, Section smtp remote-ip IP address (v4 or v6) of originating SMTP connection active 1 6] arc [RFC 8617, Section header oldest-pass The instance id of the oldest validating AMS or 0 if they all pass active 1 6] (see [RFC 8617, Section 5.2]) auth [RFC 8601] smtp auth identity confirmed by the AUTH command active 1 auth [RFC 8601] smtp mailfrom AUTH parameter of the SMTP MAIL command active 1 dkim [RFC 8601] header d value of signature "d" tag active 1 dkim [RFC 8601] header i value of signature "i" tag active 1 dkim [RFC 6008] header b full or partial value of signature "b" tag active 1 dkim [RFC 8601] header a value of signature "a" tag active 1 dkim [RFC 8601] header s value of signature "s" tag active 1 dkim-adsp [RFC 5617]; [RFC header from contents of the [RFC-ietf-emailcore-rfc5322bis-12] From: header deprecated 1 7601] field, with comments removed dkim-atps [RFC 6541] header from contents of the [RFC-ietf-emailcore-rfc5322bis-12] From: header active 1 field, with comments removed dmarc [RFC 9989] header from The domain portion of the [RFC 5322].From header field active 1 The evaluated DMARC policy applied / to be applied after policy dmarc [RFC 9989] policy dmarc options have been processed. Must be "none", "quarantine", or active 1 "reject". dnswl [RFC 8904] dns zone DNSWL publicly accessible query root domain active 1 dnswl [RFC 8904] policy ip type A response received (or a quoted, comma-separated list thereof) active 1 dnswl [RFC 8904] policy txt type TXT query response active 1 dnswl [RFC 8904] dns sec one of "yes" for DNSSEC authenticated data, "no" for not signed, or active 1 "na" for not applicable domainkeys [RFC 7601] header d value of signature "d" tag deprecated 1 contents of the [RFC-ietf-emailcore-rfc5322bis-12] From: header domainkeys [RFC 7601] header from field, after removing comments, and removing the local-part and deprecated 1 following "@" if not authenticated contents of the [RFC-ietf-emailcore-rfc5322bis-12] Sender: header domainkeys [RFC 7601] header sender field, after removing comments, and removing the local-part and deprecated 1 following "@" if not authenticated iprev [RFC 8601] policy iprev client IP address active 1 rrvs [RFC 7293] smtp rcptto envelope recipient active 1 sender-id [RFC 7601] header name of header field used value of header field used by PRA after removing comments and parts deprecated 1 by PRA not authenticated smime [RFC 7281] body smime-part The MIME body part reference that contains the S/MIME signature. See active 1 [Section 3.2.1 of RFC 7281] for full syntax. The email address [RFC-ietf-emailcore-rfc5322bis-12] associated with smime [RFC 7281] body smime-identifer the S/MIME signature. The email address can be specified explicitly active 1 or derived from the identity of the signer. Note that this email address can correspond to a countersignature. smime [RFC 7281] body smime-serial serialNumber of the certificate associated with the S/MIME signature active 1 (see [Section 4.1.2.2 of RFC 5280]). Issuer name DN (e.g., "CN=CA1,ST=BC,c=CA") of the certificate smime [RFC 7281] body smime-issuer associated with the S/MIME signature (see [Section 4.1.2.2 of RFC active 1 5280]). spf [RFC 8601] smtp mailfrom envelope sender after removing parts not authenticated active 1 spf [RFC 8601] smtp helo HELO/EHLO value active 1 vbr [RFC 6212] header md DNS domain name used as the subject of a VBR query active 1 vbr [RFC 6212] header mv DNS domain name of the entity acting as the voucher active 1 Email Authentication Result Names Registration Procedure(s) Specification Required Expert(s) Murray Kucherawy (primary), Scott Kitterman (secondary) Reference [RFC 8601][RFC 9989] Available Formats [IMG] CSV Auth Method(s) Code Specification Status arc fail [RFC 8617, Section 2.2] active arc none [RFC 8617, Section 2.2] active arc pass [RFC 8617, Section 2.2] active auth fail [RFC 8601, Section 2.7.4] active auth none [RFC 8601, Section 2.7.4] active auth pass [RFC 8601, Section 2.7.4] active auth permerror [RFC 8601, Section 2.7.4] active auth temperror [RFC 8601, Section 2.7.4] active dkim fail [RFC 8601, Section 2.7.1] active dkim neutral [RFC 8601, Section 2.7.1] active dkim none [RFC 8601, Section 2.7.1] active dkim pass [RFC 8601, Section 2.7.1] active dkim permerror [RFC 8601, Section 2.7.1] active dkim policy [RFC 8601, Section 2.7.1] active dkim temperror [RFC 8601, Section 2.7.1] active dkim-adsp discard [RFC 7601], [RFC 5617, Section 5.4] deprecated dkim-adsp fail [RFC 7601], [RFC 5617, Section 5.4] deprecated dkim-adsp none [RFC 7601], [RFC 5617, Section 5.4] deprecated dkim-adsp nxdomain [RFC 7601], [RFC 5617, Section 5.4] deprecated dkim-adsp pass [RFC 7601], [RFC 5617, Section 5.4] deprecated dkim-adsp permerror [RFC 7601], [RFC 5617, Section 5.4] deprecated dkim-adsp temperror [RFC 7601], [RFC 5617, Section 5.4] deprecated dkim-adsp unknown [RFC 7601], [RFC 5617, Section 5.4] deprecated dkim-atps fail [RFC 6541, Section 8.3] active dkim-atps none [RFC 6541, Section 8.3] active dkim-atps pass [RFC 6541, Section 8.3] active dkim-atps permerror [RFC 6541, Section 8.3] active dkim-atps temperror [RFC 6541, Section 8.3] active dmarc fail [RFC 9989] active dmarc none [RFC 9989] active dmarc pass [RFC 9989] active dmarc permerror [RFC 9989] active dmarc temperror [RFC 9989] active dnswl none [RFC 8904] active dnswl pass [RFC 8904] active dnswl permerror [RFC 8904] active dnswl temperror [RFC 8904] active domainkeys temperror [RFC 7601, Section 2.7.1] deprecated domainkeys neutral [RFC 7601, Section 2.7.1] deprecated domainkeys none [RFC 7601, Section 2.7.1] deprecated domainkeys permerror [RFC 7601, Section 2.7.1] deprecated domainkeys policy [RFC 7601, Section 2.7.1] deprecated domainkeys pass [RFC 7601, Section 2.7.1] deprecated domainkeys temperror [RFC 7601, Section 2.7.1] deprecated iprev fail [RFC 8601, Section 2.7.3] active iprev pass [RFC 8601, Section 2.7.3] active iprev permerror [RFC 8601, Section 2.7.3] active iprev temperror [RFC 8601, Section 2.7.3] active rrvs fail [RFC 7293, Section 11] active rrvs none [RFC 7293, Section 11] active rrvs pass [RFC 7293, Section 11] active rrvs permerror [RFC 7293, Section 11] active rrvs temperror [RFC 7293, Section 11] active rrvs unknown [RFC 7293, Section 11] active sender-id fail [RFC 7601, Section 2.7.2] deprecated sender-id hardfail [RFC 5451, Section 2.4.2] deprecated sender-id neutral [RFC 7601, Section 2.7.2] deprecated sender-id none [RFC 7601, Section 2.7.2] deprecated sender-id pass [RFC 7601, Section 2.7.2] deprecated sender-id permerror [RFC 7601, Section 2.7.2] deprecated sender-id policy [RFC 7601, Section 2.7.2] deprecated sender-id softfail [RFC 7601, Section 2.7.2] deprecated sender-id temperror [RFC 7601, Section 2.7.2] deprecated smime fail [RFC 7281, Section 3.1] active smime neutral [RFC 7281, Section 3.1] active smime none [RFC 7281, Section 3.1] active smime pass [RFC 7281, Section 3.1] active smime permerror [RFC 7281, Section 3.1] active smime policy [RFC 7281, Section 3.1] active smime temperror [RFC 7281, Section 3.1] active spf fail [RFC 8601, Section 2.7.2] active spf hardfail [RFC 5451, Section 2.4.2] deprecated spf neutral [RFC 8601, Section 2.7.2] active spf none [RFC 8601, Section 2.7.2] active spf pass [RFC 8601, Section 2.7.2] active spf permerror [RFC 8601, Section 2.7.2] active spf policy [RFC 8601, Section 2.7.2] active spf softfail [RFC 8601, Section 2.7.2] active spf temperror [RFC 8601, Section 2.7.2] active vbr fail [RFC 6212, Section 4] active vbr none [RFC 6212, Section 4] active vbr pass [RFC 6212, Section 4] active vbr permerror [RFC 6212, Section 4] active vbr temperror [RFC 6212, Section 4] active Email Authentication Property Types Registration Procedure(s) Expert Review Expert(s) Murray Kucherawy (primary), Scott Kitterman (secondary) Reference [RFC 8601] Available Formats [IMG] CSV ptype Definition Description body [RFC 8601, Section 2.3] The property being reported was found in the body of the message. dns [RFC 8904] The property being reported belongs to the Domain Name System. header [RFC 8601, Section 2.3] The property being reported was found in a header field of the message. policy [RFC 8601, Section 2.3] The property being reported relates to a locally-defined policy. smtp [RFC 8601, Section 2.3] The property being reported is a parameter to an SMTP command used to relay the message. Licensing Terms