Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Delivery Status Notification (DSN) Types Created 2002-11-07 Last Updated 2016-05-20 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registries Included Below • Address Types • Diagnostic Types • MTA Name Types Address Types Registration Procedure(s) RFC Required Reference [RFC 3461][RFC 3464] Available Formats [IMG] CSV address-type Description Reference rfc822 Internet Mail [RFC 3461] x400 X.400 Mail [RFC 2156] UTF-8 UTF-8 mail address [RFC 6533] Diagnostic Types Registration Procedure(s) RFC Required Reference [RFC 3461][RFC 3464] Available Formats [IMG] CSV diagnostic-type Description Reference smtp Internet Mail [RFC 3461]; [RFC 3464]; [RFC 6533] MTA Name Types Registration Procedure(s) RFC Required Reference [RFC 3461][RFC 3464] Available Formats [IMG] CSV MTA-name-type Description Reference dns Internet Mail [RFC 3461] x400 X.400 Mail [RFC 2156] Licensing Terms