Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Dynamic Host Configuration Protocol (DHCP) and Bootstrap Protocol (BOOTP) Parameters Last Updated 2026-02-02 Note For the Civic Address Types Registry [RFC 4776], please see: http://www.iana.org/assignments/civic-address-types-registry Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registries Included Below • BOOTP Vendor Extensions and DHCP Options • DHCP Message Type 53 Values • NetWare/IP Option Type 63 Sub-Option Codes • DHCP Cablelabs Client Configuration Option Type 122 Sub-Option Codes • DHCP Status Code Type 151 Values • DHCP State Type 156 Values • Altitude Type Registry • Datum Registry • GeoLoc Option Version Registry • CableLabs Client Configuration Option Ticket Control Mask Bit Definitions • DHCP Relay Agent Sub-Option Codes • Authentication Suboption (value 8) - Protocol identifier values • Authentication Suboption (value 8) - Algorithm identifier values • Authentication Suboption (value 8) - Replay Detection Method (RDM) identifier values • IEEE 802.21 Service Type (MoS DHCPv4 Address and FQDN Sub-Options) • NTP Time Source Suboptions • VSS Type Options • RADIUS Attributes Permitted in RADIUS Attributes DHCP Suboption • DHCP Options Permitted in the RADIUS DHCPv4-Options Attribute BOOTP Vendor Extensions and DHCP Options Registration Procedure(s) IETF Review Reference [RFC 2939] Note The Bootstrap Protocol (BOOTP) [RFC 951] describes an IP/UDP bootstrap protocol (BOOTP) which allows a diskless client machine to discover its own IP address, the address of a server host, and the name of a file to be loaded into memory and executed. The Dynamic Host Configuration Protocol (DHCP) [RFC 2131] provides a framework for automatic configuration of IP hosts. The document "DHCP Options and BOOTP Vendor Information Extensions" [RFC 2132] describes options for DHCP, some of which can also be used with BOOTP. Additional DHCP options are described in other RFCs, as documented in this registry. Available Formats [IMG] CSV Tag Name Data Length Meaning Reference 0 Pad 0 None [RFC 2132] 1 Subnet Mask 4 Subnet Mask Value [RFC 2132] 2 Time Offset 4 Time Offset in Seconds from UTC (note: [RFC 2132] deprecated by 100 and 101) 3 Router N N/4 Router addresses [RFC 2132] 4 Time Server N N/4 Timeserver addresses [RFC 2132] 5 Name Server N N/4 IEN-116 Server addresses [RFC 2132] 6 Domain Server N N/4 DNS Server addresses [RFC 2132] 7 Log Server N N/4 Logging Server addresses [RFC 2132] 8 Quotes Server N N/4 Quotes Server addresses [RFC 2132] 9 LPR Server N N/4 Printer Server addresses [RFC 2132] 10 Impress Server N N/4 Impress Server addresses [RFC 2132] 11 RLP Server N N/4 RLP Server addresses [RFC 2132] 12 Hostname N Hostname string [RFC 2132] 13 Boot File Size 2 Size of boot file in 512 byte chunks [RFC 2132] 14 Merit Dump File N Client to dump and name the file to dump it [RFC 2132] to 15 Domain Name N The DNS domain name of the client [RFC 2132] 16 Swap Server N Swap Server address [RFC 2132] 17 Root Path N Path name for root disk [RFC 2132] 18 Extension File N Path name for more BOOTP info [RFC 2132] 19 Forward On/Off 1 Enable/Disable IP Forwarding [RFC 2132] 20 SrcRte On/Off 1 Enable/Disable Source Routing [RFC 2132] 21 Policy Filter N Routing Policy Filters [RFC 2132] 22 Max DG Assembly 2 Max Datagram Reassembly Size [RFC 2132] 23 Default IP TTL 1 Default IP Time to Live [RFC 2132] 24 MTU Timeout 4 Path MTU Aging Timeout [RFC 2132] 25 MTU Plateau N Path MTU Plateau Table [RFC 2132] 26 MTU Interface 2 Interface MTU Size [RFC 2132] 27 MTU Subnet 1 All Subnets are Local [RFC 2132] 28 Broadcast Address 4 Broadcast Address [RFC 2132] 29 Mask Discovery 1 Perform Mask Discovery [RFC 2132] 30 Mask Supplier 1 Provide Mask to Others [RFC 2132] 31 Router Discovery 1 Perform Router Discovery [RFC 2132] 32 Router Request 4 Router Solicitation Address [RFC 2132] 33 Static Route N Static Routing Table [RFC 2132] 34 Trailers 1 Trailer Encapsulation [RFC 2132] 35 ARP Timeout 4 ARP Cache Timeout [RFC 2132] 36 Ethernet 1 Ethernet Encapsulation [RFC 2132] 37 Default TCP TTL 1 Default TCP Time to Live [RFC 2132] 38 Keepalive Time 4 TCP Keepalive Interval [RFC 2132] 39 Keepalive Data 1 TCP Keepalive Garbage [RFC 2132] 40 NIS Domain N NIS Domain Name [RFC 2132] 41 NIS Servers N NIS Server Addresses [RFC 2132] 42 NTP Servers N NTP Server Addresses [RFC 2132] 43 Vendor Specific N Vendor Specific Information [RFC 2132] 44 NETBIOS Name Srv N NETBIOS Name Servers [RFC 2132] 45 NETBIOS Dist Srv N NETBIOS Datagram Distribution [RFC 2132] 46 NETBIOS Node Type 1 NETBIOS Node Type [RFC 2132] 47 NETBIOS Scope N NETBIOS Scope [RFC 2132] 48 X Window Font N X Window Font Server [RFC 2132] 49 X Window Manager N X Window Display Manager [RFC 2132] 50 Address Request 4 Requested IP Address [RFC 2132] 51 Address Time 4 IP Address Lease Time [RFC 2132] 52 Overload 1 Overload "sname" or "file" [RFC 2132] 53 DHCP Msg Type 1 DHCP Message Type [RFC 2132] 54 DHCP Server Id 4 DHCP Server Identification [RFC 2132] 55 Parameter List N Parameter Request List [RFC 2132] 56 DHCP Message N DHCP Error Message [RFC 2132] 57 DHCP Max Msg Size 2 DHCP Maximum Message Size [RFC 2132] 58 Renewal Time 4 DHCP Renewal (T1) Time [RFC 2132] 59 Rebinding Time 4 DHCP Rebinding (T2) Time [RFC 2132] 60 Class Id N Class Identifier [RFC 2132] 61 Client Id N Client Identifier [RFC 2132] 62 NetWare/IP Domain N NetWare/IP Domain Name [RFC 2242] 63 NetWare/IP Option N NetWare/IP sub Options [RFC 2242] 64 NIS-Domain-Name N NIS+ v3 Client Domain Name [RFC 2132] 65 NIS-Server-Addr N NIS+ v3 Server Addresses [RFC 2132] 66 Server-Name N TFTP Server Name [RFC 2132] 67 Bootfile-Name N Boot File Name [RFC 2132] 68 Home-Agent-Addrs N Home Agent Addresses [RFC 2132] 69 SMTP-Server N Simple Mail Server Addresses [RFC 2132] 70 POP3-Server N Post Office Server Addresses [RFC 2132] 71 NNTP-Server N Network News Server Addresses [RFC 2132] 72 WWW-Server N WWW Server Addresses [RFC 2132] 73 Finger-Server N Finger Server Addresses [RFC 2132] 74 IRC-Server N Chat Server Addresses [RFC 2132] 75 StreetTalk-Server N StreetTalk Server Addresses [RFC 2132] 76 STDA-Server N ST Directory Assist. Addresses [RFC 2132] 77 User-Class N User Class Information [RFC 3004] 78 Directory Agent N directory agent information [RFC 2610] 79 Service Scope N service location agent scope [RFC 2610] 80 Rapid Commit 0 Rapid Commit [RFC 4039] 81 Client FQDN N Fully Qualified Domain Name [RFC 4702] 82 Relay Agent Information N Relay Agent Information [RFC 3046] 83 iSNS N Internet Storage Name Service [RFC 4174] 84 REMOVED/Unassigned [RFC 3679] 85 NDS Servers N Novell Directory Services [RFC 2241] 86 NDS Tree Name N Novell Directory Services [RFC 2241] 87 NDS Context N Novell Directory Services [RFC 2241] 88 BCMCS Controller Domain Name list [RFC 4280] 89 BCMCS Controller IPv4 address option [RFC 4280] 90 Authentication N Authentication [RFC 3118] 91 client-last-transaction-time option [RFC 4388] 92 associated-ip option [RFC 4388] 93 Client System N Client System Architecture [RFC 4578] 94 Client NDI N Client Network Device Interface [RFC 4578] 95 LDAP N Lightweight Directory Access Protocol [RFC 3679] 96 REMOVED/Unassigned [RFC 3679] 97 UUID/GUID N UUID/GUID-based Client Identifier [RFC 4578] 98 User-Auth N Open Group's User Authentication [RFC 2485] 99 GEOCONF_CIVIC [RFC 4776] 100 PCode N IEEE 1003.1 TZ String [RFC 4833] 101 TCode N Reference to the TZ Database [RFC 4833] 102-107 REMOVED/Unassigned [RFC 3679] 108 IPv6-Only Preferred 4 Number of seconds that DHCPv4 should be [RFC 8925] disabled 109 OPTION_DHCP4O6_S46_SADDR 16 DHCPv4 over DHCPv6 Softwire Source Address [RFC 8539] Option 110 REMOVED/Unassigned [RFC 3679] 111 Unassigned [RFC 3679] 112 Netinfo Address N NetInfo Parent Server Address [RFC 3679] 113 Netinfo Tag N NetInfo Parent Server Tag [RFC 3679] 114 DHCP Captive-Portal N DHCP Captive-Portal [RFC 8910] 115 REMOVED/Unassigned [RFC 3679] 116 Auto-Config N DHCP Auto-Configuration [RFC 2563] 117 Name Service Search N Name Service Search [RFC 2937] 118 Subnet Selection Option 4 Subnet Selection Option [RFC 3011] 119 Domain Search N DNS domain search list [RFC 3397] 120 SIP Servers DHCP Option N SIP Servers DHCP Option [RFC 3361] 121 Classless Static Route Option N Classless Static Route Option [RFC 3442] 122 CCC N CableLabs Client Configuration [RFC 3495] 123 GeoConf Option 16 GeoConf Option [RFC 6225] 124 V-I Vendor Class Vendor-Identifying Vendor Class [RFC 3925] 125 V-I Vendor-Specific Information Vendor-Identifying Vendor-Specific [RFC 3925] Information 126 Removed/Unassigned [RFC 3679] 127 Removed/Unassigned [RFC 3679] 128 PXE - undefined (vendor specific) [RFC 4578] 128 Etherboot signature. 6 bytes: E4:45:74:68:00:00 128 DOCSIS "full security" server IP address 128 TFTP Server IP address (for IP Phone software load) 129 PXE - undefined (vendor specific) [RFC 4578] 129 Kernel options. Variable length string 129 Call Server IP address 130 PXE - undefined (vendor specific) [RFC 4578] 130 Ethernet interface. Variable length string. 130 Discrimination string (to identify vendor) 131 PXE - undefined (vendor specific) [RFC 4578] 131 Remote statistics server IP address 132 PXE - undefined (vendor specific) [RFC 4578] 132 IEEE 802.1Q VLAN ID 133 PXE - undefined (vendor specific) [RFC 4578] 133 IEEE 802.1D/p Layer 2 Priority 134 PXE - undefined (vendor specific) [RFC 4578] 134 Diffserv Code Point (DSCP) for VoIP signalling and media streams 135 PXE - undefined (vendor specific) [RFC 4578] 135 HTTP Proxy for phone-specific applications 136 OPTION_PANA_AGENT [RFC 5192] 137 OPTION_V4_LOST [RFC 5223] 138 OPTION_CAPWAP_AC_V4 N CAPWAP Access Controller addresses [RFC 5417] 139 OPTION-IPv4_Address-MoS N a series of suboptions [RFC 5678] 140 OPTION-IPv4_FQDN-MoS N a series of suboptions [RFC 5678] 141 SIP UA Configuration Service Domains N List of domain names to search for SIP User [RFC 6011] Agent Configuration 142 OPTION-IPv4_Address-ANDSF N ANDSF IPv4 Address Option for DHCPv4 [RFC 6153] 143 OPTION_V4_SZTP_REDIRECT N This option provides a list of URIs for [RFC 8572] SZTP bootstrap servers 144 GeoLoc 16 Geospatial Location with Uncertainty [RFC 6225] 145 FORCERENEW_NONCE_CAPABLE 1 Forcerenew Nonce Capable [RFC 6704] 146 RDNSS Selection N Information for selecting RDNSS [RFC 6731] 147 OPTION_V4_DOTS_RI N The name of the peer DOTS agent. [RFC 8973] 148 OPTION_V4_DOTS_ADDRESS N (the minimal length is N/4 IPv4 addresses of peer DOTS agent(s). [RFC 8973] 4) 149 Unassigned [RFC 3942] 150 TFTP server address [RFC 5859] 150 Etherboot 150 GRUB configuration path name 151 status-code N+1 Status code and optional N byte text [RFC 6926] message describing status. 152 base-time 4 Absolute time (seconds since Jan 1, 1970) [RFC 6926] message was sent. 153 start-time-of-state 4 Number of seconds in the past when client [RFC 6926] entered current state. 154 query-start-time 4 Absolute time (seconds since Jan 1, 1970) [RFC 6926] for beginning of query. 155 query-end-time 4 Absolute time (seconds since Jan 1, 1970) [RFC 6926] for end of query. 156 dhcp-state 1 State of IP address. [RFC 6926] 157 data-source 1 Indicates information came from local or [RFC 6926] remote server. Variable; the minimum Includes one or multiple lists of PCP 158 OPTION_V4_PCP_SERVER length is 5. server IP addresses; each list is treated [RFC 7291] as a separate PCP server. 159 OPTION_V4_PORTPARAMS 4 This option is used to configure a set of [RFC 7618] ports bound to a shared IPv4 address. 160 Unassigned Previously assigned by [RFC 7710]; known to [RFC 7710]; [RFC 8910] also be used by Polycom. 161 OPTION_MUD_URL_V4 N (variable) Manufacturer Usage Descriptions [RFC 8520] 162 OPTION_V4_DNR N Encrypted DNS Server [RFC 9463] 163-174 Unassigned [RFC 3942] 175 Etherboot (Tentatively Assigned - 2005-06-23) 176 IP Telephone (Tentatively Assigned - 2005-06-23) 177 Etherboot (Tentatively Assigned - 2005-06-23) 177 PacketCable and CableHome (replaced by 122) 178-207 Unassigned [RFC 3942] 208 PXELINUX Magic 4 magic string = F1:00:74:7E [RFC 5071]; [Deprecated] 209 Configuration File N Configuration file [RFC 5071] 210 Path Prefix N Path Prefix Option [RFC 5071] 211 Reboot Time 4 Reboot Time [RFC 5071] 212 OPTION_6RD 18 + N OPTION_6RD with N/4 6rd BR addresses [RFC 5969] 213 OPTION_V4_ACCESS_DOMAIN N Access Network Domain Name [RFC 5986] 214-219 Unassigned 220 Subnet Allocation Option N Subnet Allocation Option [RFC 6656] 221 Virtual Subnet Selection (VSS) Option [RFC 6607] 222-223 Unassigned [RFC 3942] 224-254 Reserved (Private Use) 255 End 0 None [RFC 2132] DHCP Message Type 53 Values Registration Procedure(s) IETF Review Reference [RFC 2939] Available Formats [IMG] CSV Value Message Type Reference 1 DHCPDISCOVER [RFC 2132] 2 DHCPOFFER [RFC 2132] 3 DHCPREQUEST [RFC 2132] 4 DHCPDECLINE [RFC 2132] 5 DHCPACK [RFC 2132] 6 DHCPNAK [RFC 2132] 7 DHCPRELEASE [RFC 2132] 8 DHCPINFORM [RFC 2132] 9 DHCPFORCERENEW [RFC 3203] 10 DHCPLEASEQUERY [RFC 4388] 11 DHCPLEASEUNASSIGNED [RFC 4388] 12 DHCPLEASEUNKNOWN [RFC 4388] 13 DHCPLEASEACTIVE [RFC 4388] 14 DHCPBULKLEASEQUERY [RFC 6926] 15 DHCPLEASEQUERYDONE [RFC 6926] 16 DHCPACTIVELEASEQUERY [RFC 7724] 17 DHCPLEASEQUERYSTATUS [RFC 7724] 18 DHCPTLS [RFC 7724] NetWare/IP Option Type 63 Sub-Option Codes Registration Procedure(s) Not defined Reference [RFC 2242] Available Formats [IMG] CSV Value Message Type Reference 1 NWIP_DOES_NOT_EXIST [RFC 2242] 2 NWIP_EXIST_IN_OPTIONS_AREA [RFC 2242] 3 NWIP_EXIST_IN_SNAME_FILE [RFC 2242] 4 NWIP_EXIST_BUT_TOO_BIG [RFC 2242] 5 NSQ_BROADCAST [RFC 2242] 6 PREFERRED_DSS [RFC 2242] 7 NEAREST_NWIP_SERVER [RFC 2242] 8 AUTORETRIES [RFC 2242] 9 AUTORETRY_SECS [RFC 2242] 10 NWIP_1_1 [RFC 2242] 11 PRIMARY_DSS [RFC 2242] 12-255 Unassigned DHCP Cablelabs Client Configuration Option Type 122 Sub-Option Codes Registration Procedure(s) IETF Review Reference [RFC 3495] Available Formats [IMG] CSV Code Sub-Option Description Reference 1 TSP's Primary DHCP Server Address [RFC 3495] 2 TSP's Secondary DHCP Server Address [RFC 3495] 3 TSP's Provisioning Server Address [RFC 3495] 4 TSP's AS-REQ/AS-REP Backoff and Retry [RFC 3495] 5 TSP's AP-REQ/AP-REP Backoff and Retry [RFC 3495] 6 TSP's Kerberos Realm Name [RFC 3495] 7 TSP's Ticket Granting Server Utilization [RFC 3495] 8 TSP's Provisioning Timer Value [RFC 3495] 9 TSP's Security Ticket Control [RFC 3594] 10 KDC Server Address [RFC 3634] 11-255 Unassigned DHCP Status Code Type 151 Values Registration Procedure(s) IETF Review Reference [RFC 6926] Available Formats [IMG] CSV Status-Code Name Reference 0 Success [RFC 6926] 1 UnspecFail [RFC 6926] 2 QueryTerminated [RFC 6926] 3 MalformedQuery [RFC 6926] 4 NotAllowed [RFC 6926] 5 DataMissing [RFC 7724] 6 ConnectionActive [RFC 7724] 7 CatchUpComplete [RFC 7724] 8 TLSConnectionRefused [RFC 7724] 9-255 Unassigned DHCP State Type 156 Values Registration Procedure(s) IETF Review Reference [RFC 6926] Available Formats [IMG] CSV State Name Reference 0 Reserved [RFC 6926] 1 AVAILABLE [RFC 6926] 2 ACTIVE [RFC 6926] 3 EXPIRED [RFC 6926] 4 RELEASED [RFC 6926] 5 ABANDONED [RFC 6926] 6 RESET [RFC 6926] 7 REMOTE [RFC 6926] 8 TRANSITIONING [RFC 6926] 9-255 Unassigned Altitude Type Registry Registration Procedure(s) Standards Action Reference [RFC 6225] Available Formats [IMG] CSV Type Altitude Field Description Reference 0 No known altitude [RFC 6225] 1 Altitude in meters [RFC 6225] 2 Altitude in floors [RFC 6225] 3-15 Unassigned Datum Registry Registration Procedure(s) Standards Action Reference [RFC 6225] Available Formats [IMG] CSV Datum Datum Field Description Reference 0 Reserved [RFC 6225] 1 Vertical datum WGS 84 defined by EPSG CRS Code 4327 [RFC 6225] 2 Vertical datum NAD83 defined by EPSG CRS Code 4269 with North American Vertical Datum of 1988 (NAVD88) [RFC 6225] 3 Vertical datum NAD83 defined by EPSG CRS Code 4269 with Mean Lower Low Water (MLLW) as associated vertical datum [RFC 6225] 4-7 Unassigned GeoLoc Option Version Registry Registration Procedure(s) Standards Action Reference [RFC 6225] Available Formats [IMG] CSV Version Description Reference 0 Reserved [RFC 6225] 1 Implementations utilizing uncertainty parameters for both DHCPv4 and DHCPv6 GeoLoc options [RFC 6225] 2-3 Unassigned CableLabs Client Configuration Option Ticket Control Mask Bit Definitions Registration Procedure(s) IETF Review Reference [RFC 3594] Available Formats [IMG] CSV Bit Description Reference 0 the PacketCable Provisioning Server used by the CCD. [RFC 3594] 1 the group of all PacketCable Call Management Servers used by the CCD. [RFC 3594] 2-15 Reserved and MUST be set to 0. DHCP Relay Agent Sub-Option Codes Registration Procedure(s) IETF Review Reference [RFC 3046] Available Formats [IMG] CSV Code Sub-Option Description Reference 1 Agent Circuit ID Sub-option [RFC 3046] 2 Agent Remote ID Sub-option [RFC 3046] 3 Sub-option 3 is reserved and should not be assigned at this time; proprietary and incompatible usages of this sub-option value [Ralph_Droms] have been seen limited deployment. 4 DOCSIS Device Class Suboption [RFC 3256] 5 Link selection Sub-option [RFC 3527] 6 Subscriber-ID Suboption [RFC 3993] 7 RADIUS Attributes Sub-option [RFC 4014] 8 Authentication Suboption [RFC 4030] 9 Vendor-Specific Information Suboption [RFC 4243] 10 Relay Agent Flags [RFC 5010] 11 Server Identifier Override Suboption [RFC 5107] 12 Relay Agent Identifier Sub-option [RFC 6925] 13 Access-Technology-Type Sub-option [RFC 7839] 14 Access-Network-Name Sub-option [RFC 7839] 15 Access-Point-Name Sub-option [RFC 7839] 16 Access-Point-BSSID Sub-option [RFC 7839] 17 Operator-Identifier Sub-option [RFC 7839] 18 Operator-Realm Sub-option [RFC 7839] 19 DHCPv4 Relay Source Port Sub-Option [RFC 8357] 20-150 Unassigned 151 DHCPv4 Virtual Subnet Selection Sub-Option [RFC 6607] 152 DHCPv4 Virtual Subnet Selection Control Sub-Option [RFC 6607] Authentication Suboption (value 8) - Protocol identifier values Registration Procedure(s) IETF Review Reference [RFC 3118] Available Formats [IMG] CSV Value Protocol Reference 0 DHCPv4 Configuration Token [RFC 3118, Section 4] 1 DHCPv4 Delayed Authentication [RFC 3118, Section 5] 2 DHCPv6 Delayed Authentication (Obsolete) [RFC 9915] 3 DHCPv6 Reconfigure Key Authentication [RFC 9915] 4-254 Unassigned 255 Reserved [RFC 3118] Authentication Suboption (value 8) - Algorithm identifier values Registration Procedure(s) IETF Review Reference [RFC 4030] Available Formats [IMG] CSV Value Algorithm Reference 0 Reserved [RFC 4030] 1 HMAC-SHA1 keyed hash [RFC 4030] Authentication Suboption (value 8) - Replay Detection Method (RDM) identifier values Registration Procedure(s) IETF Review Reference [RFC 4030] Available Formats [IMG] CSV Value Description Reference 0 Reserved [RFC 4030] 1 use of a monotonically increasing counter value [RFC 4030] IEEE 802.21 Service Type (MoS DHCPv4 Address and FQDN Sub-Options) Registration Procedure(s) Standards Action Reference [RFC 5678] Available Formats [IMG] CSV Value Name Reference 0 Reserved [RFC 5678] 1 IS [RFC 5678] 2 CS [RFC 5678] 3 ES [RFC 5678] 4-254 Unassigned 255 Reserved [RFC 5678] NTP Time Source Suboptions Registration Procedure(s) IETF Review Reference [RFC 5908] Note See the NTP Time Source Suboptions registry at [Dynamic Host Configuration Protocol for IPv6 (DHCPv6)] VSS Type Options Registration Procedure(s) IETF Review Reference [RFC 6607] Available Formats [IMG] CSV Type Name Reference 0 Network Virtual Terminal (NVT) ASCII VPN identifier [RFC 6607] 1 RFC2685 VPN-ID [RFC 2685]; [RFC 6607] 2-253 Unassigned 254 All VPNs (wildcard) [RFC 6926] 255 Global, default VPN [RFC 6607] RADIUS Attributes Permitted in RADIUS Attributes DHCP Suboption Registration Procedure(s) Expert Review Expert(s) Alan DeKok, Mohamed Boucadair Reference [RFC 9445] Available Formats [IMG] CSV Type Code Attribute Reference 1 User-Name [RFC 2865] 6 Service-Type [RFC 2865] 26 Vendor-Specific [RFC 2865] 27 Session-Timeout [RFC 2865] 88 Framed-Pool [RFC 2869] 100 Framed-IPv6-Pool [RFC 3162] 245.4 DHCPv4-Options [RFC 9445] DHCP Options Permitted in the RADIUS DHCPv4-Options Attribute Registration Procedure(s) Expert Review Expert(s) Alan DeKok, Mohamed Boucadair Reference [RFC 9445] Available Formats [IMG] CSV Tag Name Reference 162 OPTION_V4_DNR [RFC 9445] Contact Information ID Name Contact URI Last Updated [Ralph_Droms] Ralph Droms mailto:rdroms&cisco.com 2001-01 Licensing Terms