Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Access Types Last Updated 2010-04-29 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registry Included Below • Access Types Access Types Registration Procedure(s) RFC publication required Reference [RFC 4289] Available Formats [IMG] CSV Access Type Name Reference ftp [RFC 2046] anon-ftp [RFC 2046] tftp [RFC 2046] local-file [RFC 2046] mail-server [RFC 2046] url [RFC 2017] news-message-ID [RFC 1036]; [Henry_Spencer]; [RFC 5538] Contact Information ID Name Contact URI Last Updated [Henry_Spencer] Henry Spencer mailto:henry&spsystems.net 1993-06 Licensing Terms